Import Missing source folder

Not open for further replies.


New Member
Jan 31, 2018
Lightroom Experience
Lightroom Version
Operating System: Win10
Exact Lightroom Version (Help menu > System Info):5.7

Hi all, I have been using LR without issue for a few years but just recently when I have tried to import my latest folder of photos it is not showing for me to select from the import dialogue even though it exists on my SSD. Please see photo to see what I mean. It is the folder named "2017-12-28 - 2017-12-29 Ullswater" that is not appearing for me to import for some reason.

I have never had this problem before. I have googled it and cant find a fix so any advice would be appreciated.

Thanks for taking the time to look,

2018-01-31 11_45_04-Home Lenovo - TeamViewer - Free license (non-commercial use only).jpg
Very strange! I have not seen before.
Have you checked the Windows Properties of the folder?
Computer re-boot?
Have you tried a 'Synchronize Folder' action on the {Pictures} parent folder to see if the photos show up? (you can select 'Show Import dialog before importing' in the Synchronize dialog)
Hi, thanks for the suggestions. I have compared the Windows properties with the folder above and they seem to be the same. I had rebooted and also synchronised the parent folder but without the import option. I then tried as you suggested - Synchronise and show anything to import and could see the photos. I manually ticked them all (not as convenient but still its progress!) and they came in but it named the folder with a different name to the physical folder name in which they reside. It called the folder that it imported them to "2012-04-06 - 2017-12-29 Ullswater" whereas the physical folder is called "2017-12-28 - 2017-12-29 Ullswater" which was very strange. I checked the Metadata of all the photos in this physical folder and they all had the correct dates too - so no stray files dating to 2012.

Its very odd!

Wierd folder.jpg
Very odd indeed.
You could now try renaming the folder (in Lightroom) and hope it holds correct.
But Windows may still throw up an error.
It seemed to rename OK. However when I went to rename it, I found other incorrectly named folders too. Strange but thanks for the key info that got me to where I am now!

Not open for further replies.