• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again. Just some small tweaks as well as cameras/lenses and bugs! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Library module Missing ("?") folders: Can't "Find missing folder..." or reimport images

Joined
Jul 8, 2017
Messages
131
Location
Scotland
Lightroom Experience
Advanced
Lightroom Version
Classic
Lightroom Version
Gimme a drop down list if you want to know I have the latest up-to-date version. Please, thank you.
Operating System
  1. macOS 10.15 Catalina
I have about eight "missing" folders in my Library. You know, the folder with a question mark? Other folders within the same folder are showing up fine. Yes, the drive is on-line!

Obvious step one, "Find missing folder...". Do that, found the folder OK but LrC still doesn't show them as being on-line.

Obvious step two, maybe the folder name or something changed so "Synchronise" the folder the folders are contained in. No luck there.

Obvious step three, maybe the folder name or something changed so re-import the folder. Import dialog show the images greyed out, so LrC thinks they already exist.

Obvious step four, "remove" the folder and reimport. Nope, go back to the beginning.

What's the less obvious step five I could try?!
 
Joined
Jul 8, 2017
Messages
131
Location
Scotland
Lightroom Experience
Advanced
Lightroom Version
Classic
And - as if by magic - seven of the eight have decided to show up correctly as being on-line. Only the folder I was messing with (reimporting etc) is still MIA.

Still scratching head if anyone has any clever ideas what's going on.
 
Joined
Nov 5, 2017
Messages
1,503
Location
UK
Lightroom Experience
Power User
Lightroom Version
Classic
There was a bug in Classic where folders could seem to be missing until you reloaded (generally when you moved one).

With you not telling us the version (typing '11' is quicker than the long sentence you typed) we can't comment. We ask the version for a reason, and appreciate when it's given. It also helps others in future if they read the thread.
 
Joined
Jun 28, 2014
Messages
60
Location
California
Lightroom Experience
Beginner
My two cents worth...I recently renamed a parent folder, which contained a dozen or so subfolders. As soon as I clicked to change the name of the folder, ALL of the subfolder went 'missing'. I clicked on each subfolder individually and all but two did reappear when as I clicked on each one. After searching for the two missing folder and trying to link them, unsuccessfully, I closed Lightroom, reopened it and 'voila!', they were all 'found'. I am using version 11.0.1. Has the bug been fixed in the latest version? (I'm one upgrade behind).

Another problem I've had since my upgrade to 11.0.1 is a long delay in 'quitting' Lightroom if I choose NOT to 'Backup Now'. I almost always choose to 'Backup Now', but on the rare occasion when I don't, the 'beachball' spins for several minutes before Lightroom finally quits. Is this a new bug, or is it possibly something in my system? (My computer is the new MacBook Pro with M1 Max processor which I have been using for about a month, about the time I upgraded Lightroom to v 11.0.1).

Thanks,
Kathleen
 
Joined
Jul 8, 2017
Messages
131
Location
Scotland
Lightroom Experience
Advanced
Lightroom Version
Classic
There was a bug in Classic where folders could seem to be missing until you reloaded (generally when you moved one).
"Reloaded"? Quit and restart the application? If so that appears to have worked. I quit last night and all my folders have returned as normal today.

Yes version 11. Is that all you want to know? My lengthy sentence came about due to frustration at copying the details you would like. I know where to find them but its not possible (on a Mac) to copy those details from the 'about' dialog window. I think you want to know more than "version 11". I actually have version "11.1 Release Camera Raw 14.1". And that in itself was a pain to type as every time I leave LrC to type here the 'about' window closes and I have to reopen it to check I remembered it correctly. The tick box works well for the operating system, is the something stopping us having the same quick option for the LrC version?
After searching for the two missing folder and trying to link them, unsuccessfully, I closed Lightroom, reopened it and 'voila!', they were all 'found'. I am using version 11.0.1. Has the bug been fixed in the latest version? (I'm one upgrade behind).
If I was seeing the same bug then I'd say no. I'm running version 11.1. I also think I remember seeing the spinning beachball of death on quitting LrC at times. But I hadn't related it to any particular action such as delaying the backup. (I'm on an Intel MacBook FWIW).
 
Joined
Nov 5, 2017
Messages
1,503
Location
UK
Lightroom Experience
Power User
Lightroom Version
Classic
"Reloaded"? Quit and restart the application? If so that appears to have worked. I quit last night and all my folders have returned as normal today.
Hi David, exactly so, and I'm pleased it worked. Sometimes the Helper file can also get in a twist, so deleting that can also help with odd ones.

Version - my apologies if I was a little straight, it's difficult when ones just put 'latest' for example (you didn't) as it could mean anything. And the tip to copy / paste is only a tip - basically, is it 10.4, 11.0, 11.1 - they are often relevant, and useful for others in future when searching for info. I agree the About is a pain, but as the tip under the box suggests, go to Help > System Info and you can copy / paste.

We don't have the list for Classic as it would simply be too long (especially if using a tablet or mobile) - we'd have to have from version 7 up to 11, and all the dot releases between (so more than 20 options).

We do truly appreciate the information!
 
Joined
Jul 8, 2017
Messages
131
Location
Scotland
Lightroom Experience
Advanced
Lightroom Version
Classic
I agree the About is a pain, but as the tip under the box suggests, go to Help > System Info and you can copy / paste.
Ah, penny drops. As a Mac user I know to go to the application's menu to get details from 'About Lightroom Classic'. So I was reading the tip as being PC orientated - cos I think I know better where to get those details on a Mac! So now I have discovered The LrC Help -> System Info (Lightroom Classic version: 11.1 [ 202112022200-7fd1f998 ]) I promise to fill the details in correctly in future. :)
 
Top