• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Main external drive failed

lynn_2

New Member
Joined
Jul 27, 2021
Messages
2
Lightroom Version
10.3
Operating System
  1. macOS 11.0 Big Sur
My main external drive failed. When importing I have made a backup on another drive. I bought a new hard drive, transferred the Lightroom Photos Backup folder to the new drive, renamed it Lightroom Photos. I have followed the steps on how to move my photos on another drive, however the new drive with the photos still has question marks and is telling me when I go into Develop the photo is not available. Seems I am missing something in the steps. I have used the Update Folder Location and this hasn't connected the photos to the catalog.
 
Joined
Jul 2, 2015
Messages
11,233
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version

lynn_2

New Member
Joined
Jul 27, 2021
Messages
2
Found only my older photos are missing from when I used Aperture, so likely I linked those from outside of the Lightroom files. Am looking for those to move and link to. Thanks
 
Top