• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • We are delighted to announce that Single Sign On has just gone live, so you'll no longer have to remember multiple login details for this site. Most existing passwords have been carried over, but if your password doesn't work, you can reset it using the Lost My Password link. Your current forum username is Guest. You're welcome to choose your preferred username here.

LR6 does not recognize Olympus camera (a Point & Shoot)

ralf11

Member
Joined
Sep 6, 2017
Messages
72
Lightroom Experience
Beginner
Lightroom Version
Lightroom Version
6
Operating System
macOS 10.14 Mojave
in fact, no Olympus cameras are recognized - mine is an Olympus Stylus S7040

I know the info is in the EXIF as the Mac Finder can search on it and pop up a few dozen .jpgs

I recognize that lens corrections might be automated or in the file, but I am searching on all old and P&S cameras I've ever used to process those photos for clarity, and DR adjustments

... any way to find them?
 

Hal P Anderson

Senior Member
Staff member
Moderator
Lightroom Guru
Joined
May 12, 2011
Messages
2,889
Location
Canada
Lightroom Experience
Advanced
Lightroom Version
Classic 8
I'm not sure what you're trying to say. Are you saying that Lightroom doesn't have lens corrections for Olympus P&S cameras? That's probably true--lens corrections are generally only available for raw files, and even then, only for cameras from certain manufacturers. Oly MFT cameras all have lens corrections done either in camera for JPEGs or automatically by Lightroom for raw files.
 

ralf11

Member
Joined
Sep 6, 2017
Messages
72
Lightroom Experience
Beginner
Lightroom Version
I am trying to locate the images as explained above so I can further process them.

This is not about m43 or MFT bodies.
 

Hal P Anderson

Senior Member
Staff member
Moderator
Lightroom Guru
Joined
May 12, 2011
Messages
2,889
Location
Canada
Lightroom Experience
Advanced
Lightroom Version
Classic 8
OK, that's a little clearer. The images are in Lightroom, but you can't find them because you claim that LR doesn't "recognize" the cameras. Did you try listing Cameras in the Grid View's Metadata filter? I see both of my Oly cameras there:
2018-11-06 19_50_15-Window.jpg

The C3030Z camera was definitely a P&S.
 

ralf11

Member
Joined
Sep 6, 2017
Messages
72
Lightroom Experience
Beginner
Lightroom Version
Yes, I did. No Oly cameras show up in the Metadata - Camera filter choice - they are buried in there with the 1600+ 'unknown' cameras.
 
Top