Lr5.7 says can't contact flickr web service, but photo is published

Status
Not open for further replies.

johngpt

Member
Joined
Jan 29, 2013
Messages
61
Location
albuquerque
Lightroom Experience
Intermediate
Lightroom Version
Classic
This problem seems resolved but I'm posting it in case someone else comes across this problem.

I've been using Lr to publish to my flickr photo stream since Lr 4, and haven't had any problems. This morning I published just fine, using Lr 5.7 as I've been doing for awhile.

This evening I clicked Publish, and after awhile Lr said it couldn't contact the flickr web service. But at flickr, the photo actually has been published.

Back at Lr, the photo still sits in the New Photos to Publish row.

Right clicking doesn't give me an option to Mark as Up-To-Date as if it were in the Modified Photos to Re-Publish. Nor can I drag it into the Published area.

I've even quit Lr and rebooted the computer. Macbook pro running OS 10.7.5.

Again it published that photo to flickr but that photo still hasn't moved from New Photos to Publish.


Now here is something interesting which makes me think it has more to do with the photo itself rather than with Lr or flickr.

A different photo published just fine, and moved down to the Published Photos area.

And now a second different photo published as well. It shows in flickr and has moved down to the Published Photos area.

The photo that causes the Lr/flickr communication to balk doesn't seem any different on the surface from any other tif photo I've published without problem. It isn't any different in size than others which have all published without problem.

Okay, now here is a new wrinkle and it may be that the problem has been solved.

Lr allowed me to remove the offending photo from the collection of New Photos to Publish.
I went to it's folder in Library and used Library > Synchronize Folder to synchronize the metadata again.

This time that offending photo published just fine according to Lr. It moved down to the Published Photos area and it showed up yet again in flickr.

As you can probably discern, my writing this post and trying different things were all going on simultaneously.

I'm posting this resolved problem in case someone else has this problem. My fix may help.
 
Interesting, if a little odd. I wonder what the issue was with that file, and why synchronising the folder should have fixed it.

Useful to know, and thanks for sharing.
 
Status
Not open for further replies.
Back
Top