• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • It's Lightroom update time again! As well as the usual new cameras, lens profiles and bug fixes, Lightroom Classic has a new local Hue tool, improved ISO-specific defaults, performance improvements and more. The Lightroom cloud ecosystem also gets local Hue, as well as Versions, Activity notifications, text watermarking and the ability to upload your own Discovery tutorials. Here are the full updates about Lightroom Classic and the Lightroom cloud ecosystem.

LR Stalls Going To Printer

Cramden

Member
Joined
Oct 18, 2013
Messages
27
Location
Toronto, Ontario, Canada
Lightroom Experience
Intermediate
Lightroom Version
5.x
Running LR 5.7.1 on MSI PC laptop and Epson R3000 Stylus Photo R3000. The printer was just serviced. When computer sends LR print job to printer, the printer stops and idles. It has gone through all the pre ops procedures and stops just as it is going to start printing. I have re installed the program, ran test sheet from computer to printer with success, done nozzle checks from laptop with success, checked all connections. The printer operates ok until it receives print order from Lightroom.
Also had it running on WIFI, but having issues with reception, so am trying to go back to USB connection. All USB connections have been checked.

Any help would be appreciated.
 
Last edited:
Joined
Sep 29, 2007
Messages
22,545
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Oh well done, how did you resolve it?
 

Cramden

Member
Joined
Oct 18, 2013
Messages
27
Location
Toronto, Ontario, Canada
Lightroom Experience
Intermediate
Lightroom Version
5.x
Oh well done, how did you resolve it?
Thanks for getting back Victoria. Was pulling my hair out because all was working as should be until I went to print. Had isolated problem to the computer.
I'm not a computer guy, but not afraid to dig around. Went to the Device Manager and then Print Queues. Found Epson listed and clicked to denote as main printer. Once I did this the printer automatically started up and printed the listed job. A small problem for some, but when you don't know, it can be a mountain of frustration.
 
Last edited:
Top