• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The November 2019 Lightroom updates are now available. Lightroom Classic includes the ability to export the same photos as multiple sizes/formats in a single export, content aware fill for panorama edges and more. It does require a catalog format upgrade and there are updated system requirements, so you may want to wait a few days before upgrading.
    Lightroom (cloud-based service) has export options (such as TIFF format, renaming and color space), custom sort order on the desktop, copy/paste to multiple photos on iOS and more.
    The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.

LR Stalls Going To Printer

Cramden

New Member
Joined
Oct 18, 2013
Messages
20
Location
Toronto, Ontario, Canada
Lightroom Experience
Intermediate
Lightroom Version
5.x
Running LR 5.7.1 on MSI PC laptop and Epson R3000 Stylus Photo R3000. The printer was just serviced. When computer sends LR print job to printer, the printer stops and idles. It has gone through all the pre ops procedures and stops just as it is going to start printing. I have re installed the program, ran test sheet from computer to printer with success, done nozzle checks from laptop with success, checked all connections. The printer operates ok until it receives print order from Lightroom.
Also had it running on WIFI, but having issues with reception, so am trying to go back to USB connection. All USB connections have been checked.

Any help would be appreciated.
 
Last edited:
Joined
Sep 29, 2007
Messages
21,849
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Oh well done, how did you resolve it?
 

Cramden

New Member
Joined
Oct 18, 2013
Messages
20
Location
Toronto, Ontario, Canada
Lightroom Experience
Intermediate
Lightroom Version
5.x
Oh well done, how did you resolve it?
Thanks for getting back Victoria. Was pulling my hair out because all was working as should be until I went to print. Had isolated problem to the computer.
I'm not a computer guy, but not afraid to dig around. Went to the Device Manager and then Print Queues. Found Epson listed and clicked to denote as main printer. Once I did this the printer automatically started up and printed the listed job. A small problem for some, but when you don't know, it can be a mountain of frustration.
 
Last edited:
Top