• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Are you using the cloud-based Lightroom apps for Windows, Mac, iOS, Android, Apple TV and Web? Then you'll love my new book, Adobe Lightroom - Edit Like a Pro!

    You'll learn how to use the Lightroom cloud ecosystem to organize, edit and share your photos. You'll also come to understand the thought processes used by professional photographers when they're editing their own photos, so you can transform your photos quickly and easily. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again. Just some small tweaks as well as cameras/lenses and bugs! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

LR Mobile on desktop will not sync

Status
Not open for further replies.
Joined
Jun 24, 2015
Messages
9
Lightroom Experience
Intermediate
Hi

I have creative cloud photography subscription and have upgraded to LrCC. Since upgrade I cannot sync LrMobile on my desktop iMac. All I get is a constant "Waiting for connection".

I am signed in, subscribed and the creative cloud app in the menubar is black (activity history is a bit weird). I have uninstalled Lr and re-installed it - no effect. I have deleted all Lr Mobile data in preferences - no effect. I have signed out of adobe and back in - no effect. I have rebooted etc etc nothing seems to change. I have been onto Adobe website for help but can't find anything and the basic assumption with all troubleshooting is that it working in some way -which it isn't!!!!

Before I deleted the data my iPhone and iPad were happily syncing between them - just not to the desktop iMac

iMac mid 2011
2.7 GHZ intel Core i5
8 Gig RAM

Has anybody come across this or any ideas where to start.

Thanks

Barry
 
Joined
Jun 20, 2009
Messages
19,010
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Welcome to the forum.

In the Creative Cloud App Manager that should run at startup and be visible on your menu bar, there is a tab labeled "Assets" and a sub tab labeled "Files" These are the files that you have stored separate from and not included with the Lightroom Mobile files. The Creative Cloud App Manager should show these as up to date and list a combined size less than 2GB. Does it? Do you have a second computer or LR catalog that is set up to sync with LR Mobile? You can only sync from one catalog on one computer and you can not sync between two computers, only between you master catalog and iPhone/iPads/Android tablets.

If you go to the website: https://lightroom.adobe.com and log in, you should see your collections that are being sync'd with you iPhone/iPad. Does it agree with the collections on the iPhone/iPad AND agree with the designated collections in your LR Collections panel that are to be sync'd?

This happened to me early with LR Mobile. I don't know why, but cleaning out (removing) my sync'd collections on the iPhone/iPad, at the website and in my catalog and then starting over with anew collection from my catalog resolved my issue.
 
Joined
Jun 24, 2015
Messages
9
Lightroom Experience
Intermediate
Hi

Thank you for the welcome and for your suggestions.

I do not use the files asset and never have.

No I do not have another computer set to sync. The syncing prior to LrCC was iMac/iPhone/iPad

I did as you suggested and went to lightroom.adobe.com. There is nothing there to sync anymore because I deleted the Lr Mobile data in Lr preferences. There is nothing in LR Mobile on my iPhone or iPad either - obviously. In addition I deleted the previously syncing collection on the iMac to try and start again - no success.

I can't create a new collection to sync and because the tickbox "Sync to Lightroom Mobile option" in Create Collection is not there, presumably because I can't connect.

If I click in the activity centre and click start it tells me it is syncing and the box "sync on" comes up for a couple of seconds but it still always says "Waiting for connection" and nothing happens.

Any other ideas?

Barry
 
Joined
Sep 29, 2007
Messages
23,412
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Hi Barry

A long shot, but try deleting Sync.lrdata from Macintosh HD / Users / [your username ] / Library / Caches / Adobe / Lightroom / Sync Data
 
Joined
Jun 24, 2015
Messages
9
Lightroom Experience
Intermediate
Hi Victoria

Thanks for the suggestion. Unfortunately it didn't work.

I have created a collection on my iPad and that is syncing with my iPhone so I know the problem is not with the subscription.

I don't know where to go from here! I don't want Adobe telling me to format my hard disk and reinstall the operating system which always seemed to be the suggestion from software providers whenever software didn't work in the past. I have not needed any help for a long time with anything so I don't know whether things have improved in that respect.

The difficulty is that it is telling me it is working when clearly it isn't.

If anyone else has any suggestions I will give anything a try that sounds reasonable.

Regards

Barry
 
Joined
Jun 24, 2015
Messages
9
Lightroom Experience
Intermediate
I have had a look around the adobe forums and someone with the same problem elicited this response from an adobe staff member:

"We’ve identified a shift in OS 10.10 behavior that seems to be tripping us up and are testing a fix to roll into our next release. Unfortunately the only workaround until then is to downgrade to the previous version of Lightroom."

So I guess I can stop fiddling around and just wait!!!
 
Joined
Jun 20, 2009
Messages
19,010
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
...
"We’ve identified a shift in OS 10.10 behavior that seems to be tripping us up and are testing a fix to roll into our next release. Unfortunately the only workaround until then is to downgrade to the previous version of Lightroom."...
So why does this not affect EVERY OSX10.10 user? Can you provide a link to this statement? I find it hard to believe that it came from an Adobe representative.

Are you running the latest release of Lightroom CC 2015.1? And OS X 10.10.3
 
Joined
Jun 24, 2010
Messages
1,689
Location
Encinitas, CA USA
Lightroom Experience
Advanced
Lightroom Version
Classic
Hi,

I had a similar problem immediately after upgrading to 2015.1. Lightroom desktop sync was stuck reporting a large number of photos to be synced and Lightroom app was stuck showing sync constantly in progress but never completing.

Long and short of it was that I ended up deleting all the collections off of my iPhone and turning off all synced collections in Lightroom. For some reason I also had 2 entries in my catalog for photos synced from my iPhone. I removed them from the catalog also. Once this was all cleaned up I reenabled syncing on one of my collections and everything is now functioning as expected.

Part of my problem may have stemmed from the fact that I had turned on the option in the Lightroom Mobile to sync my Camera Roll. This had the side effect of using all the free space on my iPhone. I guess that this will basically duplicate each photo that is synced. This could have caused some kind of deadlock condition that the sync systems were not able to resolve and only starting from scratch got things going again.

-louie
 
Joined
May 16, 2012
Messages
44
Location
Manchester UK
Lightroom Experience
Advanced
Lightroom Version
Classic
I had a similar problem after the CC 2015.1 update. The two LR Mobile apps also upgraded around the same time.
I had to log in again on all three devices (Mac, iPhone & iPad) and then they all synced up again.
Possibly the updates log you out?
 
Joined
Jun 29, 2015
Messages
1
Lightroom Experience
Intermediate
I'm experiencing much the same problem. After the last CC upgrade, I noticed that:
a) When creating a collection, the "sync with Lightroom mobile" checkbox was missing
b) the Sync symbol is missing from all my collections
c) "waiting for connection" is perpetually displayed
I contacted Adobe first-line support and performed the steps they recommended (logout of all Adobe apps, etc.) to no avail.

Net: the last CC update hosed the Lightroom Mobile synchronization process on Mac OS 10.10. Adobe needs to fix it. From GBarryL's post it sounds like they've identified part of the problem...
 
Joined
Sep 29, 2007
Messages
23,412
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Julie Kmoch is one of the main Lightroom Quality Engineers, so I'd trust her judgement. I don't know why it's not affecting everyone though. Hopefully they'll get it fixed by the next update.
 
Joined
Sep 29, 2007
Messages
23,412
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
You have no sync icons in the Collections panel lselman? That sounds like a different problem. If you click on the ID plate to show the Activity Center, is the Sync with LR mobile paused or stopped? It sounds like a different catalog may be selected to sync.
 

StefanK

New Member
Joined
Aug 11, 2015
Messages
1
Lightroom Experience
Intermediate
Hi,
I believe I had similar issues as to what you have described above. And while reading this thread I found an easy solution. In the top left corner of Lightroom my name is listed. If I hoover over that name I get a drop down menu. The first menu item says something like Synchronization with Lightroom mobile, and was marked as paused. Clicking that and I got my ability to sync collections back again. Displaying the checkbox of syncing with mobile when creating a new collection and the menu item when right clicking a collection.

I even got my collection that I tried setting upp on my iPhone yesterday to test syncing showing up under a special folder.

Hope this helps someone that had the same issues as I did.

/Stefan
 
Joined
Oct 11, 2011
Messages
33
Lightroom Experience
Power User
Lightroom Version
I have perhaps another variation of this problem. LR CC 2015.1.1 (not upgrading until they put back the good old Import dialogue) on Windows 7 64 bit. Sync with LR mobile seems to have stopped, the panel at top left says "Get started with Lightroom mobile". I try to sign in and get the tall window which briefly says connecting then turns blank white and stays like that. No way to sign in apparently. Could it be that I now need to upgrade?

The only thing I did recently was to try to clean up the folder inside Mobile Downloads.lrdata. I moved all photos from devices to other folders and then manually removed and deleted the multiple folders that existed for certain devices. Did I cause the problem that way ? But I'm fairly sure that some syncing worked fine up to yesterday, after I did that.
 
Last edited:
Joined
Sep 29, 2007
Messages
23,412
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Yes, it's possible that your cleanup caused it. Try quitting LR and signing in and out of the CC app (it's in the CC app preferences).
 
Status
Not open for further replies.
Top