• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • We are delighted to announce that Single Sign On has just gone live, so you'll no longer have to remember multiple login details for this site. Most existing passwords have been carried over, but if your password doesn't work, you can reset it using the Lost My Password link. Your current forum username is Guest. You're welcome to choose your preferred username here.

LR/Instagram

inkjunkie

New Member
Joined
Mar 24, 2018
Messages
7
Lightroom Experience
Beginner
Lightroom Version
6.x / CC 2015.x
Lightroom Version
Adobe Photoshop Lightroom Classic CC Release 8.2.1 Camera Raw 11.2.1
Operating System
Windows 10
Having a problem with the above plugin, very well could be I'm to much of a buckethead to figure out how to use it. Imported my images from Motocross track that I took over the weekend.
Selected all images, hit the sync button. Added keywords, location etc. On the LR/Instragam line I added #motocross. Made sure that the checkbox after it was tocked. Hit the sync button. Got the "pasting metadata" message. Edited after images, dragged them to the Publish to Instagram tab. Hit the publish button. Went to Instagram, no # showed up. Clueless as to what I'm doing wrong.

Any/all help & suggestions appreciated
Thanks
Doug
 
Top