• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.

LR doesn't input all photos

Joined
Dec 29, 2019
Messages
9
Lightroom Version
6.14
Operating System
  1. macOS 10.15 Catalina
Hello, all,

Not sure if this is a strange problem or a dumb mistake: I have images on a QXD card (64GB--Nikon D850) that LR doesn't notice and won't import. Finder also does not notice the images (RAW + JPEG) but they are visible to the camera while reviewing images. The missing images are numbered DSC_1021 to DSC_1146. Any suggestions about how to fix this or how to diagnose the problem?

Thanks and best wishes,

Ed
 
Joined
Nov 5, 2017
Messages
1,444
Location
UK
Lightroom Experience
Power User
Lightroom Version
Classic
Hi Ed

I'd concentrate your efforts on trying to work out why Finder doesn't see them; if the OS can't see them, then there's no point in expecting Lightroom to see them.

How are you connecting the card to your Mac? Typically it's a connection issue that causes this type of problem. If direct from the camera, try a different cable or, better still, a card reader. If a card reader, try a different USB port or, ultimately, a different card reader. Once Finder can see them, Lightroom should play ball too.
 
Joined
Dec 29, 2019
Messages
9
Dumb da dumb dumb...

Thanks to all for suggestions about what went wrong on importing from D850 to LR6. My mistake is dumber than you or I imagined: the main card filled and images were written to the backup. Main card is a 64GB QXD, backup is a 128GB SDXC. If the camera lit a warning about the full card/shift to back up, I did not see it.

Apologies for distracting you with this; if it happens to someone else I hope this helps them catch on quicker than I did!

Best wishes,

Ed
 
Top