• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 17 August 2023 It's Lightroom update time again! See What’s New in Lightroom Classic 12.5 & Cloud Service (August 2023)? for all the update news. This release contains a fix for the Edit In... Photoshop issues as well as support for the new Sony A6700 camera.

Import LR CC 8.1 import failures

Not open for further replies.


New Member
Mar 12, 2017
Lightroom Experience
Lightroom Version
Lightroom Version
CC 8.1
Operating System
  1. Windows 10
I have been using LR CC 8.1 as a stand-alone programme without any problems until earlier this week when I tried importing images from my camera SD card. LR hung for a short while then came up with a message: "Could not copy a file to the destination folder because it is not writeable or there is not enough free space (4)" and listed the RAW files.
I'm running Windows 10 64 bit on a desktop with 16Mb of RAM and the destination drive, which is unprotected, has over 350Gb of free space.
Importing the SAME images from the SD card to another drive worked perfectly, so I suspected the problem lay with the drive.
I ran chkdsk on this drive and the drive where I keep the .lrcat file and both passed without any problem. I (long) formatted the images drive and copied over the images from the previous day's backup (when everything had worked fine) but no improvement.
Prior to this while looking at the original drive in Explorer (the one that was " not writeable or did not have enough free space"!), I noted that LR had created TempParent folders containing the very images I had attempted to import! I have tried the same import again and again and it comes up with the same message and creates more TempPatrent folders containing the images.
This suggests a problem with LR rather than the destination drive, so the next step would be to uninstall and re-install LR but I am rather hoping someone will know of an easier fix.
Not open for further replies.