LR and my Epson P900 will not print correct margins

Status
Not open for further replies.

tsinsf

Member
Joined
Jun 22, 2013
Messages
99
Location
San Francisco
Lightroom Experience
Advanced
Lightroom Version
Lightroom Version
11.5
Operating System
  1. macOS 12 Monterey
I made a print using LR and my Epson P900. The paper size is 17x25 (Custom Size created by me, Margins "User Defined"). The settings in the print module (listed in order from top to bottom) were Single Image, no Image Settings were checked. All Margins 0.50 inch, Cell Spacing greyed out, Cell Size Height 16.00 inch, Width 24.00. Color Management by RR Arctic Polar Luster EP900. Page Setup Landscape Orientation, Scale 100%. The image in LR looks correct but when printed the top and bottom margins were incorrect. The top margin was 0.125 inch and the bottom margin 0.875 inch. I read about this problem in several other online forums and the only conclusion I came to was that the only fix to get an adequate margin in the 0.125 inch is to change the Layout Margin to add more distance. I did this and it worked (the bottom, the larger one stayed the same). But this means I cannot make a print in the landscape orientation of 16x24...it would have to be 15.5x24. Am I missing something? Is there another fix? Is this LR's fault or Epson's? Or both, it is a fault in the way the talk to each other. Thank you in advance.

PS I enclose screen shots of the LR settings. I am using an Apple M1 Max, OS 12.5.1, LR 11.5 (most current version).
 

Attachments

  • Screen Shot 2022-09-11 at 4.16.05 PM.png
    Screen Shot 2022-09-11 at 4.16.05 PM.png
    41.6 KB · Views: 17
  • Screen Shot 2022-09-11 at 4.16.24 PM.png
    Screen Shot 2022-09-11 at 4.16.24 PM.png
    31 KB · Views: 18
Status
Not open for further replies.
Top