• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again. Just some small tweaks as well as cameras/lenses and bugs! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

LR 8.3 import "loses" import files

Status
Not open for further replies.
Joined
May 22, 2019
Messages
7
Lightroom Version
Lightroom Classic version: 8.3 [ 201905061635-edecdfdb ]
Operating System
  1. macOS 10.14 Mojave
I imported 3,000 photos in several batches, mostly NEF files, from Source folders on my desktop to a Destination folder on RAID, with lrcat files going to Pictures folder on computer.
When import complete, my RAID shows only 1,000 image files in the Destination folder. All photos were from same camera, all with the same "history" ---same shoot, upload to storage on computer, then import from the computer HD to Destination folder on RAID. This is a new iMac. I have successfully imported a large number of photos from external HDs and a camera card without any problems. This is first import from the computer HD and first using LR Classic 8.3.

Examination of file name sequences in Destination folder reveals gaps in the sequence....some small (6 or 7 images from the middle of an action sequence), some large (hundreds of files).
If I try to re-import files from the Source folder --- all, or just a few of the missing ones --- LR shows them as grayed out and unavailable for import --- nothing shows as NEW images in the Import screen. LR seems to see them as duplicates even though they are not visible in Destination folder.

I am not much experienced with tech stuff or LR. Need help if possible. thanks!
Ron
 
Joined
Jun 20, 2009
Messages
19,001
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
In your Lightroom Catalog, there should be an all photographs special collection that shows everything imported and cataloged. Does it show that all "3000" images have been cataloged? Did the import occur in one large import session or did you break it up into sever import sessions? If several, were you always careful to choose the Move or Copy option in the center panel of the import dialog? If you chose Add, then the images were cataloged but not moved or copied to the RAID destination.
If you can fins an image in the catalog that appears to be missing on the RAID device, when you select "Show in Finder" where doe the LR catalog tell you that the image is located?
 
Joined
May 22, 2019
Messages
7
In your Lightroom Catalog, there should be an all photographs special collection that shows everything imported and cataloged. Does it show that all "3000" images have been cataloged? Did the import occur in one large import session or did you break it up into sever import sessions? If several, were you always careful to choose the Move or Copy option in the center panel of the import dialog? If you chose Add, then the images were cataloged but not moved or copied to the RAID destination.
If you can fins an image in the catalog that appears to be missing on the RAID device, when you select "Show in Finder" where doe the LR catalog tell you that the image is located?
Thank you very much for your reply. The situation has been resolved by a local photographer who was able to sit at my computer and work it out. You are correct that the matter involved linking with the catalog. I was confused by a recent transfer of files to a new computer and made some kind of error in the transfer. /Best wishes...
 
Status
Not open for further replies.
Top