• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.
  • It's Lightroom update time again! No new features in the mid-April release, but new cameras, lens profiles and bug fixes. Here's the usual list

Lr 4.4 Mess. Won't Start. Won't Import. Please Help

RoSoFoto

New Member
Joined
May 19, 2020
Messages
6
Location
Los Angeles, CA
Lightroom Experience
Advanced
Lightroom Version
4.x
Lightroom Version
4.4.1
Operating System
Windows 10
I tried importing 2000+ cell phone images from a folder into the same location. The thumbnails only show for the first 50 or so then stop at the first video file. After that, they are all solid grey--NOT DIMMED thumbs. They exist in the folder but are not imported and are not in another location. So when I click the Import button, the status bar gets up to 20% then stops. When I get tired of seeing no progress, I cancel the import and get a message that says No Photos or Videos were found to import. Tried that a few times. Now Lr won't even open at all.

I went to the folder that Lr is in H:\Users\Roy Administrator\Pictures\Lightroom and found a mess.
1589929027226.png


The size of the folders in the screenshot below starting from the first one gets larger and larger.
I imagine there is a lot of redundant files in each and could probably delete most of them up to the most current ones:
1589929878216.png


3.7Gb in all the folders below:
1589929127175.png

The folder below has 38000 folders in it but 0 bytes. I imagine I could delete this Previews.lrdata folder:
1589929164028.png

And then I found another Lr folder on my C drive which I'm pretty sure is old and not relevant' I'm just scared to delete it:
1589929283012.png


So problem 1: I can't open Lr but I think it might open if I restart the PC. But why is it not opening after my attempts to import?
2. I want to import all those 2000 cell phone photos AND be able to see all the thumbs while doing it as I should, and
3. clean up my Lr folder and delete any unused and irrelevant files.

They stopped responding to me on the Adobe Lr Forum. I am slow lately due to Covid-19 but I do need to get this going ASAP in case I get a gig.

Thanks in advance.
 

Attachments

Joined
Sep 29, 2007
Messages
22,458
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Hi Roy, welcome to the forum!

Can you give us the link to your Adobe forum thread please? Otherwise we'll end up repeating all of the same troubleshooting.

You can delete the Temporary Import Data files, those are from the failed imports. Keep the others.

Restarting the computer is always the first thing to try.

What kind of cell phone?
 

RoSoFoto

New Member
Joined
May 19, 2020
Messages
6
Location
Los Angeles, CA
Lightroom Experience
Advanced
Lightroom Version
4.x
So I took your advice and deleted those files and restarted my PC.

This is what I get on the first import attempt:
1590042278249.png


After it got to 20%, it stopped. I canceled the import (only the few visible thumbs were imported.) Second attempt looks like this:
1590042428513.png


As you can see, what used to be visible thumbnails and or grey squares are now just one solid grey block continuing on to imageless thumbnails.

So as expected, that import stopped at 20% and when I canceled it I got the usual:
1590043949786.png


So now I right-clicked and chose syncronize:
1590044053024.png


After a few minutes, there didn't seem to be any progress so I canceled it. No error message or pop up. And nothing got imported or synched.

I don't know what else to do. I know when I close Lr, it won't open again unless I restart the PC.

What's next?

Thank you.
 
Joined
Sep 29, 2007
Messages
22,458
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Ok, restart, then test a theory for me. Change the sort order at the bottom of the dialog to file type so you can select and uncheck the videos. Just see if the import completes with photos only.
 

RoSoFoto

New Member
Joined
May 19, 2020
Messages
6
Location
Los Angeles, CA
Lightroom Experience
Advanced
Lightroom Version
4.x
Hi, I did your test. I sorted per your advice but I only selected a few rows of photos only. I clicked import and the same. 20% then I cancel and it says No photos or videos found to import.

Also, a message popped up out of nowhere earlier saying that Lr needs to be debugged asking me to open a debugging program or to close Lr so I clicked yes to debug and got this:
1590104720697.png

Of course, I'm no debugger so it didn't get any further than this but I thought the error message might help.
 
Joined
Sep 29, 2007
Messages
22,458
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service

RoSoFoto

New Member
Joined
May 19, 2020
Messages
6
Location
Los Angeles, CA
Lightroom Experience
Advanced
Lightroom Version
4.x
Hello Your Majesty,

1. I did the magic reboot. No magic there.
2. Catalog was optimized a few days ago (unknowingly)
3. Check for updates. I'm all up to date.
4. Turn Off GPU: I didn't find any option to do that anywhere.
5. Reset Preferences: I did that. Still no thumbs or import.

6. Uninstall and Reboot: I'm scared to do this. Will I have to reimport all 95000 photos?
7. I created a new catalog. I still saw only a few rows on thumbnails in that folder so I didn't go any further.
8. Rule out corrupted presets: I followed all instructions and still no import.
9. I highly doubt my user account is causing this problem.
10. OMG That Memtest things seems really involved.
11. Yeaup.

I also did a test. I created a subfolder. Then I selected only one of the photos that would not import and tried to import that into the new subfolder. It would not import. I also took a photo that was already imported and that photo that would not import and compared the properties side by side and could not see any major differences.

Do you have any other ideas? Or you think I should reinstall Lr? Is that as scary as I think? The problem seems to be isolated to that one folder.

Thank you.
 
Joined
Sep 29, 2007
Messages
22,458
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Reinstalling Lightroom only replaces the program files, not the catalog. Just back up first for your own peace of mind. You'll need to get a copy of the 4.4.1 installer from Adobe support though, unless you still have a copy.

If it's just that one folder, maybe try moving the files to another folder?
 

RoSoFoto

New Member
Joined
May 19, 2020
Messages
6
Location
Los Angeles, CA
Lightroom Experience
Advanced
Lightroom Version
4.x
Reinstalling Lightroom only replaces the program files, not the catalog. Just back up first for your own peace of mind. You'll need to get a copy of the 4.4.1 installer from Adobe support though, unless you still have a copy.

If it's just that one folder, maybe try moving the files to another folder?
Do you think Adobe would give me a copy? They told me they don't support Lr anymore and wouldn't help me with it; this is the only copy I have:
1590479792656.png


And this is what I currently running. Not sure if they are the same as the install file only says 4 not 4.4 so I don't know. You think I'll be reverting back to version 4.0? If so, I don't think it's worth the risk.
1590479826367.png


I actually did your idea earlier before I did the single file experiment. I created a whole new folder, moved all 2000+ photos into it and tried a new import with no success.
 
Joined
Sep 29, 2007
Messages
22,458
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
They should do, they'll probably try to sell you the subscription first!
 
Top