• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

"loading" never stops in library module

Joined
Jun 23, 2017
Messages
39
Lightroom Experience
Advanced
Lightroom Version
Lightroom Classic version: 10.2 32 GB ram, I7 processor
Operating System
  1. Windows 10
Today when I am in grid mode and double click on one of the little images the screen fills with a large image with "Loading" which never stops.
Go back to grid mode and click on one of the little images a larger outof focus image appears with never ending "Loading" at the problem.
LR is rendered useless until I can fix this.
Now when I try to close LR I get a Backing Up Catalog box that does not do anything. I had to cancel after 45 minutes.
I opend the catalog again is all went well for processing a few photos and the "Loading" appears again when I click on the 4th photo of the session
but this time the catalog check and zipping closed after 10 minutes. However now it takes a good 10 mins to coax Lightroom to open again with the same catalog.
Is Lightroom doing anything useful with all this "Loading" and difficulty in closing and opening? It is using 20% of 32GB of ram. The catalog is on an SSD. It never opened, disappeared. The I tried again, it opened.

How do I fix this? Any ideas?
thanks-
 

Attachments

  • ScreenHunter 941.jpg
    ScreenHunter 941.jpg
    289.2 KB · Views: 16
Joined
Feb 1, 2010
Messages
12,839
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Have you tried to create a new (test) catalog, importing a few images to see if the same problem is apparent there? Just trying to see if the problem you're having is due to a catalog problem, or a wider system/Lightroom issue.
 
Top