• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! There's new Presets in all versions, Super Resolution on the desktop, new Sharing options and more. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Lightroom Running Away

Sing141

New Member
Joined
Apr 14, 2016
Messages
6
Lightroom Experience
Intermediate
Lightroom Version
Lightroom Version
LR classic latest version
Operating System
  1. Windows 10
I use lightroom to separate keepers from those to delete by scrolling through the filmstrip and hitting the X key to mark those to delete and the forward arrow key to skip to the next photo. Occasionally, as I am doing this LR suddenly starts moving through the remainder of the photos on the filmstrip on its own showing each photo in turn without any input from me. While this is happening the filmstrip is not moving and keeps showing the last photo I selected but, in turn each photo in the filmstrip is shown in large view on the monitor. I have to wait until it goes through all the photos on the filmstrip before I can go on with using the X etc. to mark those I want to delete. I don't know what causes this or how to stop it. I've tried many key shortcuts to stop this but none help. It seems to happen with moving quickly through the filmstrip, but when I try to deliberately duplicate the problem, by hitting the X and forward arrow at the same time, I can't.
 
Joined
May 12, 2011
Messages
3,454
Location
Canada
Lightroom Experience
Advanced
Lightroom Version
Classic
It sounds like your keyboard is misbehaving. Do you have another one that you could try instead?
 
Joined
Jun 20, 2009
Messages
17,848
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
I use lightroom to separate keepers from those to delete by scrolling through the filmstrip and hitting the X key to mark those to delete and the forward arrow key to skip to the next photo. Occasionally, as I am doing this LR suddenly starts moving through the remainder of the photos on the filmstrip on its own showing each photo in turn without any input from me. While this is happening the filmstrip is not moving and keeps showing the last photo I selected but, in turn each photo in the filmstrip is shown in large view on the monitor. I have to wait until it goes through all the photos on the filmstrip before I can go on with using the X etc. to mark those I want to delete. I don't know what causes this or how to stop it. I've tried many key shortcuts to stop this but none help. It seems to happen with moving quickly through the filmstrip, but when I try to deliberately duplicate the problem, by hitting the X and forward arrow at the same time, I can't.

Turn your keyboard upside down and bang on the back of it to knock the detritus out from under the keys. Vacuum the keyboard out as well. Something is causing a key (X or the forward arrow maybe) to stick on


Sent from my iPad using Tapatalk
 
Top