• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Lightroom puts ! mark on all imported photos

Status
Not open for further replies.

Topgardenboy

Member
Premium Classic Member
Joined
Nov 19, 2017
Messages
51
Lightroom Experience
Beginner
Lightroom Version
Lightroom Version Number
10.0
Operating System
  1. macOS 10.15 Catalina
Every time I import photos to Lightroom they are imported very quickly 156 Raw photos yesterday in less than 25 secs, but they don’t go into a folder you can only see them in previous import but when you eject the card all the images which are in previous import have an exclamation mark by them. I contacted Adobe who after 40 mins couldn’t tell me what was wrong, said after the pictures disappeared from the card I don’t know what he done but one minute they were on the card then they were gone, told me that my card was corrupted and that was that. I have three cards which are Cfexpress a 256 gb a 128 gb a 64 gb which came with the camera. They all have the same problem of showing exclamation marks after the card is ejected from the reader, they all worked perfectly until a couple of weeks ago, surely all three cards can’t be faulty.
 
What card reader are you using? I recently discovered that my Cfexpress card reader (Sandisk Extreme Pro) appears in Lightroom Classic on my Win10 system as a removable drive, not as a card reader. That distinction means that "Add" is allowed in the Import dialog (only Copy or Copy as DNG should be selectable), which if selected will of course result in the images being listed as "missing" when the card is ejected. It sounds as though that is happening to you as well.

So, review your Import seetings to ensure that Copy is selected, then make sure you have a hard drive location set as the Destination location.
 
Thanks Jim
I am using a Sandisk Extreme Pro reader , but instead of copy and covert to DNG it was on add. I hadn’t noticed that but I don’t know how it changed to add, but will check every time I import now.
 
LrC will generally switch the default import type, depending on the source. So with a memory card (in camera or via card reader) it should default to "Copy" or "Copy as DNG" (and "Move" and "Add" are disabled). But when importing from a hard drive, it defaults to "Add", so it seems pretty clear that in this case thet either the Sandisk Extreme Pro is presenting itself as a drive rather than a card reader, or the problem is with the way LrC is dealing with it. I tried importing from CfExpress by directly connecting the camera, and that worked correctly as expected, though that doesn't take us any further forward is establishing who needs to be fixing the issue.

I have raised it with Adobe, but didn't get any response (but that's not unusual). I'll mention it again.
 
Status
Not open for further replies.
Back
Top