• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.

Lightroom: Noise on exported photo :(

Noz03

New Member
Joined
May 8, 2014
Messages
7
Location
Nomadic
Lightroom Experience
Intermediate
Lightroom Version
I just edited a very noisy HDR photo in lightroom but when I export the photo a lot of the noise comes back, I tried both tiff and max quality jpeg and exactly the same result.

So what is going on here? Is this something that happens to all of my images and I just never noticed? Or something to do with this specific image/the way I edited it?


The output tiff is on the left and the right side is lightrooms view.
attachment.php
 
Last edited by a moderator:

Bryan Conner

Active Member
Joined
Dec 13, 2012
Messages
276
Location
Ravensburg, Germany
Lightroom Experience
Advanced
Lightroom Version
Your profile information states that you are using Lightroom 5.2. Your problem was a bug that was corrected in the current version Lightroom 5.4. If I remember correctly, if the image was resized to less than 1/3 of it's original size the noise reduction and sharpening would not be applied upon import.
 
Last edited:

Noz03

New Member
Joined
May 8, 2014
Messages
7
Location
Nomadic
Lightroom Experience
Intermediate
Lightroom Version
Sorry for the late reply, been a rough week... Anyway I tried updating but still have the exact same problem :(

I checked a few other photos but the problem only shows up in a few where a lot of reduction was applied. In one photo I didn't use any brush or local adjustments but set global luminance noise reduction to 100 and on the output file it looks nothing like the one inside of lightroom!

Please does anyone have any ideas about this? I really need the problem fixed :(
 

Noz03

New Member
Joined
May 8, 2014
Messages
7
Location
Nomadic
Lightroom Experience
Intermediate
Lightroom Version
Oh! I actually added a screen shot but it seems it didn't work :/ anyway here it is again. The left is obviously the output with the noise, and the right is inside of lightroom.
attachment.php
 

Attachments

  • LR noise screenshot.jpg
    LR noise screenshot.jpg
    107.2 KB · Views: 1,218
Last edited by a moderator:
Joined
Feb 1, 2010
Messages
13,179
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
How big is the image (the original and the exported version) in pixels? To judge details like sharpness and noise you really have to view them at 1:1....can you try that and let us know if that makes a difference?
 

Noz03

New Member
Joined
May 8, 2014
Messages
7
Location
Nomadic
Lightroom Experience
Intermediate
Lightroom Version
Ok I did some experiments and no matter what export settings I use, JPEG or TIFF, high quality or medium quality, resizing or not it has the same problem. When ever I use a large amount of noise reduction on a very noisy image it gets the problem. I did notice one thing though... when I view the images at 1:1 there is almost no difference between them! But as I zoom out the problem becomes more and more obvious. I will post screenshots of all different zooms, you can see the noise is totally different when zoomed out but exactly the same when zoomed in.

Btw I am not using sharpening on export, and my lightroom is up to date.

Hope someone might have some idea what is causing this problem which has had me going crazy for weeks now :'(

Fit view, (very obvious noise on the output image)
attachment.php


1:2 view (some difference in noise)
attachment.php


1:1 (no difference in noise)
attachment.php
 

Attachments

  • LRnoise fit.jpg
    LRnoise fit.jpg
    155.9 KB · Views: 1,042
  • LRnoise1-2.jpg
    LRnoise1-2.jpg
    133.3 KB · Views: 1,077
  • LRnoise1-1.jpg
    LRnoise1-1.jpg
    123.3 KB · Views: 998
Last edited by a moderator:

Bryan Conner

Active Member
Joined
Dec 13, 2012
Messages
276
Location
Ravensburg, Germany
Lightroom Experience
Advanced
Lightroom Version
Have you tried viewing you image in another program instead of Windows Photo Viewer? If you do a Google search for Windows Photo Viewer bad image quality, you will find a lot of complaints about this. I have never used Photo Viewer until reading this thread. I can see a definite decrease in image quality on images that I have exported from Lightroom 5. But, when I view the images in a program other than Windows Photo Viewer, they look the same as in Lightroom, or much closer at least.
 

Noz03

New Member
Joined
May 8, 2014
Messages
7
Location
Nomadic
Lightroom Experience
Intermediate
Lightroom Version
Have you tried viewing you image in another program instead of Windows Photo Viewer? If you do a Google search for Windows Photo Viewer bad image quality, you will find a lot of complaints about this. I have never used Photo Viewer until reading this thread. I can see a definite decrease in image quality on images that I have exported from Lightroom 5. But, when I view the images in a program other than Windows Photo Viewer, they look the same as in Lightroom, or much closer at least.

Nope, I viewed them in Photoshop also and exactly same as photo viewer :/
 
Top