Lightroom images not showing

Dazwilly

New Member
Joined
Jan 9, 2019
Messages
5
Lightroom Experience
Intermediate
Lightroom Version
CC Cloud
Lightroom Version
Lightroom CC
Operating System
macOS 10.14 Mojave
I’ve recently uploaded all my images to a new hardrive and tried importing them onto lightroom. A couple of folders did not show the images. I’ve tried the new location but nothing. Any ideas would be greatly appreciated. 3 folders particularly have gone from approximately 500 images to 30. I’ve not changed any names etc but when I look direct into the external hard drive in the folders in question all images are still showing.
 

Dazwilly

New Member
Joined
Jan 9, 2019
Messages
5
Lightroom Experience
Intermediate
Lightroom Version
CC Cloud
It’s the one pay for monthly lol
 

Dazwilly

New Member
Joined
Jan 9, 2019
Messages
5
Lightroom Experience
Intermediate
Lightroom Version
CC Cloud
Oh boy..

Ok so what do you suggest as I use light room for slight edits before I do the more intense edits in photoshop.
 

Jim Wilde

Lightroom Guru
Staff member
Moderator
Lightroom Guru
Joined
Feb 1, 2010
Messages
11,326
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Classic 8
We're not suggesting anything yet, we're just trying to establish which program you're actually using: Classic or Lightroom CC. Please do Help>System Info and post a screenshot of the first few lines
 

Dazwilly

New Member
Joined
Jan 9, 2019
Messages
5
Lightroom Experience
Intermediate
Lightroom Version
CC Cloud
Hi it’s Classic I’ve just had to FaceTime my wife for her to look.
 

Dazwilly

New Member
Joined
Jan 9, 2019
Messages
5
Lightroom Experience
Intermediate
Lightroom Version
CC Cloud
The folders are still there and I have a few images within the folder. It did have 500 images, but now only show 30.

The only thing that I’ve changed is the external drive. There is no ? Or ! Within the folders. I’ve tried re importing but has I’ve read this has no effect. I’ve looked on my hardrive and they are in the exact folder. Would it be the drive name that could have an effect? But this has only happened to 3 select folders all the others are fine. I’m so stuck on this.
 

Victoria Bampton

Lightroom Queen
Staff member
Administrator
Moderator
Lightroom Guru
Joined
Sep 29, 2007
Messages
20,822
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
CC Cloud
Top