• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The November 2019 Lightroom updates are now available. Lightroom Classic includes the ability to export the same photos as multiple sizes/formats in a single export, content aware fill for panorama edges and more. It does require a catalog format upgrade and there are updated system requirements, so you may want to wait a few days before upgrading.
    Lightroom (cloud-based service) has export options (such as TIFF format, renaming and color space), custom sort order on the desktop, copy/paste to multiple photos on iOS and more.
    The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.
  • Are you using the cloud-based Lightroom apps for Windows, Mac, iOS, Android, Apple TV and Web? Then you'll love my new book, Adobe Lightroom - Edit Like a Pro!

    You'll learn how to use the Lightroom cloud ecosystem to organize, edit and share your photos. You'll also come to understand the thought processes used by professional photographers when they're editing their own photos, so you can transform your photos quickly and easily. And better still, the eBooks are updated for every release, so it's always up to date.

Lightroom GUI turning funny colours ?!?

david_g

New Member
Joined
Oct 15, 2019
Messages
2
Lightroom Version
Lightroom CC 2015.14 Camera Raw 10.1
Operating System
macOS 10.14 Mojave
Intermittently Lightroom is changing colour. The arrows on the folder structure become pixelated and turn red. At the same time panels opened in the Quick Develop area may become outline in red too. This only happens intermittently and doesn't seem to affect it productivity. Strange none the less. Any ideas? Thanks :)
 

david_g

New Member
Joined
Oct 15, 2019
Messages
2
Its just done the job. I never migrated. Just checked my Lightroom Classic was 8.3.1 but am updating now. Sounds like I should investigate a changeover ;)
 
Joined
Sep 29, 2007
Messages
21,842
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Hi David, welcome to the forum! Check your graphics card manufacturer's website for a driver update, as that's the most likely suspect.
 
Joined
Jul 2, 2015
Messages
9,163
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Hi David, welcome to the forum! Check your graphics card manufacturer's website for a driver update, as that's the most likely suspect.
He is running MacOS X, so the graphics card drivers should not have to be updated separately.
 
Joined
Sep 29, 2007
Messages
21,842
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Doh, I missed that. Any kind of accessibility feature perhaps, or screenshot software that may be responding to a keyboard shortcut maybe?
 
Top