Lightroom edits disappear on external drive backup

Status
Not open for further replies.

WesGB

New Member
Joined
Nov 12, 2021
Messages
2
Lightroom Version
Lightroom Classic 11.0
Operating System
  1. macOS 11 Big Sur
I use Lightroom Classic 11.0 as well as Photoshop 2022 v 23.0.1 on a MacBook Pro running Big Sur v11.6.

When I download NEF images from my Nikon cameras to my Mac following a photoshoot, I go through the images and do some basic edits using Lightroom on those that look good, and grade them using Lightroom color codes and star ratings. This enables me to easily find images later that I may want to process further using Lightroom and Photoshop.

I periodically back up these images manually on an external hard drive by dragging the folders containing them from the Mac hard drive to the external hard drive using two Finder windows. I then synchronize the folders on the external drive to bring them up to date.

This has worked well for years. But following the most recent upgrades to Lightroom Classic, I find that the Lightroom edits, color codes and star ratings made on the Mac are not saved on the images in the external drive backup, as they have been in the past. Instead, I see only the RAW NEF images on the backup drive. In the metadata, the copyright info is also not being transferred.

Other images that I have already processed on the Mac and saved as TIFs or JPGs appear with the edits, color codes, star ratings and metadata intact on the backup drive.


Can anyone tell me why the edits, color codes, star ratings and copyright info are now not transferring to the external drive backup, and how I might fix it?
 
Solution
Thank you very much for your response, Johan. It has enabled me to solve the problem.

When I checked the raw images on the external hard drive, I saw that the metadata sidecars were not with the images. So I replaced those folders with the folders from the mac hard drive that contained the sidebars and synchronized again, and the missing metadata was there.

I don't know why the sidecars did not transfer the first time I backed up the folders, but my problem has now been solved, and I will know what to look for if it ever happens again.

Thanks again.
Joined
Jul 2, 2015
Messages
12,699
Location
Netherlands
Lightroom Experience
Power User
Edits are stored in the catalog, not in the images. You can write them into the metadata of the images as well, either manually or by turning on that option in the preferences. In that case, they are written into the metadata of RGB images (jpeg, tiff), but not for proprietaty raw images. For raw images the metadata are witten to a separate ‘sidecar’ file, with the same name and .XMP as extension. Those sidecar files need to be stored with the images. So if you either do not write metadata to files, or you do not copy the sidecar files, then that explains it. This has always been like that. There was no change with the lagest update, but maybe the option to automatically write metadata to files got turned of.
 

WesGB

New Member
Joined
Nov 12, 2021
Messages
2
Thank you very much for your response, Johan. It has enabled me to solve the problem.

When I checked the raw images on the external hard drive, I saw that the metadata sidecars were not with the images. So I replaced those folders with the folders from the mac hard drive that contained the sidebars and synchronized again, and the missing metadata was there.

I don't know why the sidecars did not transfer the first time I backed up the folders, but my problem has now been solved, and I will know what to look for if it ever happens again.

Thanks again.
 
Solution
Status
Not open for further replies.
Top