• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again. Just some small tweaks as well as cameras/lenses and bugs! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Lightroom duplicate troubleshoot, Teekesselchen - Plugin

Status
Not open for further replies.

Tristin

New Member
Joined
Mar 29, 2021
Messages
2
Lightroom Version
Classic v10.2 on both iMac's
Operating System
  1. Other (please note in thread)
Hello all,

I'm currently helping a client manually combine and manage two very old aperture libraries into a single Lightroom classic catalog. The combining task is complete. I'm now attempting to find duplicates via Teekesselchen. I've installed Lightroom Classic v10.2 and installed the Teekesselchen plugin by placing it on the desktop and enabling the Plug-In under the Plug-in manager but cannot seem to get it to appear under Plugin-Extras.

At first I created the catalog on a Late 2013 iMac, running macOS 10.15 and have since moved the entire catalog and photos to another computer where it will reside going forward, being a 2020 iMac running macOS 11.2.3. Both machines are running Lightroom classic v10.2. The catalog is functioning fine on the new computer otherwise, however I cannot squash this issue. I'm getting the same issue after I decided to open and test the catalog on the old iMac, I can install and enable the plugin via the Plug-in manager but cannot make it appear under Plug-in Extras there either. Is there something simple I'm missing or is this an issue? Any advice would greatly be appreciated thank you!

See below:

img2.png

img 1.png
 
Solution
Teekesselchen installs in the MENU: Library > Plugin Extras > Teekesselchen
Look there.
You are not "missing" anything- Lightroom, for unknown reasons, has plugins in various places of the menus.
Joined
Nov 27, 2013
Messages
1,840
Location
Queensland
Lightroom Experience
Intermediate
Lightroom Version
Classic
Teekesselchen installs in the MENU: Library > Plugin Extras > Teekesselchen
Look there.
You are not "missing" anything- Lightroom, for unknown reasons, has plugins in various places of the menus.
 
Solution

Tristin

New Member
Joined
Mar 29, 2021
Messages
2
Teekesselchen installs in the MENU: Library > Plugin Extras > Teekesselchen
Look there.
You are not "missing" anything- Lightroom, for unknown reasons, has plugins in various places of the menus.
Hey that was it! I think I was moving too fast.

Highly appreciate the quick reply.

Have a fantastic day!
 
Status
Not open for further replies.
Top