Lightroom crashing upon startup

Dickie

New Member
Joined
Mar 14, 2019
Messages
1
Lightroom Experience
Advanced
Lightroom Version
Classic 8
Lightroom Version
Classic CC 8.2
Operating System
macOS 10.12 Sierra
Good afternoon. My Lightroom Classic CC opens for about a minute or so and then crashes. I see a few images from a gallery but am unable to interact with the program before the crash occurs. Below is part of the crash report. Any ideas? Thanks so much!

Process: Adobe Lightroom Classic [597]
Path: /Applications/Adobe Lightroom Classic CC/Adobe Lightroom Classic CC.app/Contents/MacOS/Adobe Lightroom Classic
Identifier: com.adobe.LightroomClassicCC7
Version: 8.2 [1204643] (8.2)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: Adobe Lightroom Classic [597]
User ID: 501

Date/Time: 2019-03-14 14:46:00.868 -0500
OS Version: Mac OS X 10.12.6 (16G1408)
Report Version: 12
Anonymous UUID: 6DF29D15-7B16-CD1A-E782-3A3E865D1C46


Time Awake Since Boot: 330 seconds

System Integrity Protection: enabled

Crashed Thread: 15 Preview Server

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: 0x000000000000000a, 0x000000016d8bd000
Exception Note: EXC_CORPSE_NOTIFY

Termination Signal: Bus error: 10
Termination Reason: Namespace SIGNAL, Code 0xa
Terminating Process: exc handler [0]
 

clee01l

Senior Member
Staff member
Moderator
Lightroom Guru
Joined
Jun 20, 2009
Messages
14,100
Location
Bellaire, TX USA
Lightroom Experience
Power User
Lightroom Version
Classic 7
Welcome to the forum.
In the Help menu is a submenu item called "System Info..." Can you copy and paste that into a reply here?
The ideas that I'd like to explore are:
  • Not enough RAM
  • Not enough free space on the primary drive for LR temporary files.
  • GPU acceleration turned on and the GPU driver is out of date or unsupported.
  • Failing memory banks.
Did you successfully run LR with Lightroom Classic CC v8.0 or earlier?
Have you considered update the OS to Mojave (10.14)?
 
Top