• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Are you ever disappointed with your photos? Do you get frustrated when you’re editing because you’ve been told to move certain sliders, but never been told WHY? Do you wish you could transform your photos without having to spend hours in front of the computer? In our books, Adobe Lightroom - The Missing FAQ and Adobe Lightroom - Edit Like a Pro you’ll learn:
    • how to to analyze a photo like a pro, saving you hours of frustration.
    • WHY you might want to move specific sliders, instead of just following recipes.
    • what the sliders are doing behind the scenes.
    • how to use sliders together, instead of in isolation, so you can get the optimal result
    Lightroom Classic us based on the folder-based version of Lightroom and Edit Like a Pro is based on the cloud-native Lightroom desktop and mobile apps, but the principles also apply to Lightroom 6. The sliders are arranged into slightly different panels, but there's an included PDF that shows you where to find them in 6.
  • It's Lightroom update time again! Just the usual new cameras, lens profiles and bug fixes. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes. If you use a custom monitor profile on macOS, note that the Classic performance bug is not yet fixed.

Lightroom Classic Watermarks are there in place but have stopped loading during export.

david_sneddon

New Member
Joined
Jan 10, 2021
Messages
3
Lightroom Version
Lightroom Classic 10.1.1
Operating System
  1. Windows 10
Lightroom Classic Watermarks are there in place but have stopped loading during export.
My signature, watermarks have been working fine on all my exports until and I hope not coincidentally stopped loading on my exports. I had the day before set a backup routine on my windows 10 machine to backup my Documents folder to OneDrive, Microsoft is the only change I have made. The documents folder is where my signatures are stored. I can go to the presets tab and click on the "show all other Lightroom Presets" and see them in windows explorer so I know they are still there.
My question is how can I get Lightroom Classic to see again my signatures?
The watermarks are graphics and I made them in Photoshop as PNG files and have been loading for a year now. Please help.
 
Joined
Sep 29, 2007
Messages
22,827
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Hi David, welcome to the forum! I suspect the path to the watermark files has changed when Documents moved to the OneDrive folder. If you only have one or two, it's quickest just to add the graphic to the watermark again and resave it so it updates the path, or you could edit the templates in a text editor to fix the path.
 

david_sneddon

New Member
Joined
Jan 10, 2021
Messages
3
Hi David, welcome to the forum! I suspect the path to the watermark files has changed when Documents moved to the OneDrive folder. If you only have one or two, it's quickest just to add the graphic to the watermark again and resave it so it updates the path, or you could edit the templates in a text editor to fix the path.
Thank you Victoria for your welcome as well as Ken's. I have sorted the issue as I suspected and you also it was the document move that changed the location and caused my issue. I should have realised this but I have corrected it all and my signatures and everything else is up and working correctly. Thank you again. David.
 
Top