• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The December 2019 Lightroom updates are now available. Lightroom Classic is just bug fixes and new cameras in this release, but it fixes a whole load of macOS Catalina issues.
    Lightroom (cloud-based service) has export options and direct import on iOS and the ability to contribute photos to someone else's account from the desktop/mobile apps.
    The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Lightroom Classic Shows 36 Photos Syncing; Preferences Shows Nothing to Sync

Joined
Aug 6, 2015
Messages
26
Location
Lenexa, KS
Lightroom Experience
Advanced
Lightroom Version
Lightroom Version
Lightroom Classic 8.2.1
Operating System
macOS 10.14 Mojave
Lightroom Classic on my MacBook is suddenly perpetually showing that I have 36 images to sync. It doesn’t move off that number. When I go into LR preferences and check for mobile sync activity - it shows nothing to sync. Has anyone else had this problem? Any suggestions for how to fix? I just migrated to a new iPad; I don’t know if that’s part of the issue or not. LR Mobile on the iPad looks fine; all the right photos are synced. I have tried signing out of Adobe on both my MacBook and my iPad, then signing back in - no fix there.
 

PacShoresDavid

New Member
Joined
Apr 8, 2018
Messages
15
Location
Newport, Oregon
Lightroom Experience
Intermediate
Lightroom Version
Classic
I have a similar issue with 15 images, BUT they are in the preferences window. Whatever the issue is, it never seems to get resolved. But on the other hand it doesn't seem to cause any problems, so I just ignore it.

I committed the cardinal sin of syncing more than one catalog and I suspect that may be the origin of my issue.
 
Joined
Aug 6, 2015
Messages
26
Location
Lenexa, KS
Lightroom Experience
Advanced
Lightroom Version
I have a similar issue with 15 images, BUT they are in the preferences window. Whatever the issue is, it never seems to get resolved. But on the other hand it doesn't seem to cause any problems, so I just ignore it.

I committed the cardinal sin of syncing more than one catalog and I suspect that may be the origin of my issue.
Thanks! I finally contacted Adobe and it took a while to get this resolved. We ended up having to delete all my synced photos and I’ll have to go back and resync the collections I need, but at least the problem seems to be resolved. I only have one catalog so that wasn’t my issue. I think it might have had something to do with the fact that I deleted all the photos that were in “all synced photos” but not in any mobile album. They were all photos that had been pulled in from Apple Photos (not something I wanted to happen but it seems to happen automatically) or that I deleted from a synced collection. It seems to me if a photo isn’t in a synced collection it should also be deleted from the “all photos” group but that doesn’t seem to be how it works.
 
Top