• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Lightroom Classic 10.1 hangs sometimes directly after Start

AndreasPeters

New Member
Joined
Apr 3, 2019
Messages
1
Location
Switzerland
Lightroom Experience
Power User
Lightroom Version
Classic
Lightroom Version
10.1
Operating System
  1. Windows 10
Since the latest update to Lightroom 10.1 the program start sometime lasts extremely long (Lightroom first starts normal and the work area is already visible but then seems to hang for quite some time until I can start to work with it).
It's the same as described here:
 
Joined
Feb 1, 2010
Messages
13,179
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Yes, I also see that "double-hang" on startup. It used to be that startup on Win10 was particularly slow, and I had learned to leave it alone until it had finished initialising (usually when the histogram for the currently selected image appeared). Now, however, after that there's a brief period of normal response then it goes into a second hang.

Adobe have been made aware of this, and hopefully they can at least get it back to version 9.4 startup performance level.
 
Top