• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Are you using the cloud-based Lightroom apps for Windows, Mac, iOS, Android, Apple TV and Web? Then you'll love my new book, Adobe Lightroom - Edit Like a Pro!

    You'll learn how to use the Lightroom cloud ecosystem to organize, edit and share your photos. You'll also come to understand the thought processes used by professional photographers when they're editing their own photos, so you can transform your photos quickly and easily. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! Color Grading and improved zoom across the whole Lightroom family, plus graphical watermarks for the cloud-based Lightroom apps, as well as the usual new cameras, lens profiles and bug fixes. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Lightroom CC on 10.5" iPad Pro - anybody else lose the histogram?

Rick_B

New Member
Joined
Aug 4, 2016
Messages
19
Lightroom Experience
Power User
Lightroom Version
Lightroom Version
LR CC iOS 4.1.1
Operating System
iOS
Just sat down to do some image culling and editing on my iPad, and thought I was going insane - I can't get it to display the histogram. Two-finger tap brings up image info, as normal, but the next two-finger tap just removes the info and doesn't show the histogram; third tap doesn't do anything visible, and the fourth tap brings back image info. My iPhone XS still works normally - second tap shows the histogram, as expected.

I tried restarting the iPad, but no joy. Is anybody else seeing the same issue? I don't remember the last time it worked - is my show season - but maybe iOS 12.1.3 broke something last week?
 
Joined
Sep 29, 2007
Messages
22,670
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Try ... menu > View Options > Show/Hide Histogram?
 

Rick_B

New Member
Joined
Aug 4, 2016
Messages
19
Lightroom Experience
Power User
Lightroom Version
It's greyed out and can't be selected.
 

Rick_B

New Member
Joined
Aug 4, 2016
Messages
19
Lightroom Experience
Power User
Lightroom Version
I’ve got the same thing on my iPad Pro 12.9”

Edit: Menu/View Options/show-hide info Click that. Then the ‘show histogram’ un-greys and you click that.
No matter what I do, it never un-greys for me. Tapping on "Show/Hide Info" when it's selected (has the blue vertical bar next to it) does nothing. If I turn off the "Show Info Overlays", tapping on "Show/Hide Info" turns it back on, but Show/Hide Histogram remains greyed-out at all times. Might just be a 10.5" thing, though I assume you also can't get the histogram to appear with the usual two-finger tap (which points to something going on across screen sizes)?
 

Rick_B

New Member
Joined
Aug 4, 2016
Messages
19
Lightroom Experience
Power User
Lightroom Version
That's how it used to work for me, but now the two-finger tap shows info, but never the histogram, and I can't make it activate through the menu, either. Thanks for checking!
 
Joined
Sep 29, 2007
Messages
22,670
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service

Rick_B

New Member
Joined
Aug 4, 2016
Messages
19
Lightroom Experience
Power User
Lightroom Version
Time to report it as a bug then guys! Here’s instructions on how to report it to Adobe: How do I send a bug report or feature request to Adobe? | The Lightroom Queen
Turns out it's an issue that I may have encountered before, and forgot about - Adobe (for reasons known only to them) has disabled the histogram when in Rating mode ONLY ON THE IPAD (it shows on iPhone or Android, regardless of mode). I guess I was always in Rating mode when I tried to show it (even after a restart of the iPad - does LRCC remember state, or had I switched to that mode?), so it never worked. There was a request to show it 11 months ago on the Photoshop Family board (you actually commented on it, Victoria - it's been a while, though ;)), and my bug report has been merged with that.
 
Joined
Sep 29, 2007
Messages
22,670
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Oooooh interesting. Still feels like a bug to me, if it's only happening on the iPad.
 

Rick_B

New Member
Joined
Aug 4, 2016
Messages
19
Lightroom Experience
Power User
Lightroom Version
My feelings exactly. Mysterious that it was pointed out almost a year ago and hasn't changed.
 
Top