Lightroom 2.6 Hangs Upon Startup.

Status
Not open for further replies.

joshua

Member
Joined
Oct 8, 2007
Messages
91
Lightroom Experience
Intermediate
Hi old friends... My LR 2.6 install, which was working perfectly until about a hour ago now, well, isn't.

When I launch Lightroom (OS X 1'.6 LR 2.6 MBPro ''9) it just sits on the welcome screen and hangs there. I held down the option key to allow the check integrity of data file and that's been running for almost 1' minutes now...

Any suggestions? I believe I have a backup from TimeMachine last night.

(ps: it's stuck on the thumbnails-cache.db section)

Thanks.
 

joshua

Member
Joined
Oct 8, 2007
Messages
91
Lightroom Experience
Intermediate
more updates... even launching lightroom with a new catalog causes a hang...

very odd... thoughts? ideas? prayers?
 
B

BostonRott

Guest
I'm having some weird issues (with a PC) at start up too. VERY slow, seems to get stuck, but eventually muddles through.
 
Joined
Sep 29, 2007
Messages
23,755
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Joshua, do you get far enough to be able to optimize the catalog?
 

joshua

Member
Joined
Oct 8, 2007
Messages
91
Lightroom Experience
Intermediate
finally after restarting my mac it was ok. very odd. catalog seems fine now.

how do I force an optimization of the catalog?

thanks.
 

Brad Snyder

Senior Member
Joined
Nov 20, 2007
Messages
6,293
Location
Port Deposit, Maryland USA
Lightroom Experience
Intermediate
Depends on the Lr version. In 2.x Edit > Catalog Settings.... > General tab > bottom panel Optimize. In Lr 3beta, it's an option on the main File menu pull down, 4th item.
 
Status
Not open for further replies.
Top