Lightroom 11 with new catalog has really mucked up my images

Status
Not open for further replies.
Joined
Jan 21, 2010
Messages
272
Location
Alberta, Canada
Lightroom Experience
Intermediate
Lightroom Version
Classic
Lightroom Version
Lightroom Classic Version 11.0
Operating System
  1. Windows 10
I have over 70K images in my catalog and the new version of Lightroom (V11) seems to have really screwed things up. This new version is able to find my picture catalog stored on my G: drive as a folder named "Lightroom Photos", but this is where things go screwy.

My photos are stored by Year as the top level unit and then by month within each year. Normally, the top level year shows the total number of images for that year and the top level for each month shows the total for each month. When I click on the month, the photos taken for each day are then shown.

2020 50
2020-01 20
2020-03 10
2020-05 5
2020-06 10
2020-09 5
2021 120
2021-01 40
Etc...

The reality of what is happening is shown in the following: The top level catalog issues, the months do not show any images in the month

LR V 11 - SNIP 1.JPG


None of the top level folders for each month show the month total. It is only when I open up a month to show each day that I get a total for each day and the images display in Lightroom. Please Note that I had a bit of trouble getting this image to work, so you may have to scroll it to see where my comments apply.

I really do not know what to do. When I open the "Lightroom Photos" folder in File Explorer, all my image are there, however when I try to open everything in Lightroom, problems arise. This is a problem that I never had in any previous version of Lightroom.

Any insight that anyone can provide will be greatly appreciated. Thanks in advance for any thoughts on what to do. I should not that I have a backup that is more or less up to date.

WesternGuy
 
Status
Not open for further replies.
Top