• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Library not displaying ratings when in Loupe

jjlad

Active Member
Joined
Jan 18, 2009
Messages
359
Location
Winnipeg, Canada
Lightroom Experience
Intermediate
Lightroom Version
Cloud Service
Lightroom Version
8.2
Operating System
Windows 10
Not sure what is happening here but now for some reason the star ratings are not showing in Loupe view. They show on the thumbnails in Grid view and in the normal view in Develop, but not in Loupe view in Library???
 

jjlad

Active Member
Joined
Jan 18, 2009
Messages
359
Location
Winnipeg, Canada
Lightroom Experience
Intermediate
Lightroom Version
Cloud Service
Thanks Dan, but in my case the toolbar with the greyed out stars was already displayed but when I'd navigate to a photo which showed stars in the film strip, the stars were still just 'grey' under the loupe view of that photo.
I've since shut down, removed the laptop battery for awhile then reinstalled it and rebooted, and now they are showing up again so problem is resolved ...if not 'solved'.
 
Top