• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! As well as the usual new cameras, lens profiles and bug fixes, Lightroom Classic has a new local Hue tool, improved ISO-specific defaults, performance improvements and more. The Lightroom cloud ecosystem also gets local Hue, as well as Versions, Activity notifications, text watermarking and the ability to upload your own Discovery tutorials. Here are the full updates about Lightroom Classic and the Lightroom cloud ecosystem.

Library|Compare|Focus,Sync&Zoom not working right?

rorytheherb

New Member
Joined
Feb 17, 2019
Messages
3
Lightroom Experience
Beginner
Lightroom Version
Lightroom Version
8.1
Operating System
Windows 10
Hi all,
I just joined the forum. I have been out of photography for a long time and just coming back into it. I am trying out Lightroom Classic CC, after having used Lightroom for a year or two when it first came out about 10 years ago. I expect I have forgotten a fair bit, and a fair bit has surely changed since then.

I am simply trying to view two photos side-by-side. In the Library module, I selected two thumbnails from the filmstrip and hit C to enter Compare mode. I hit Tab to remove the panes and get a better view.

The problem is that the two images are not shown at the same size, even though they have the same number of pixels. If I then unlink Focus (toggle the lock icon unlocked) and manually adjust the scale of either the Select or the Candidate image so that they different, then the Sync button is enabled. If I then hit the Sync button, I can see that the image sizes DO NOT become synced. And if I then re-link Focus (toggle lock icon locked) and adjust the Zoom, the two images both change size, but are never the same magnification, unless Zoom is set either to Fit or Fill, in which case they are both correct. Based on a few tutorials on Youtube that I have just looked at, this doesn't seem to be the normal behavior. What am I doing wrong?

Help!

Rory
 

rorytheherb

New Member
Joined
Feb 17, 2019
Messages
3
Lightroom Experience
Beginner
Lightroom Version
hmmm it looks like I am having problems with the "embedded preview" images... i guess i will try to see what those are and change them - that'll probably solve my problem....
 

rorytheherb

New Member
Joined
Feb 17, 2019
Messages
3
Lightroom Experience
Beginner
Lightroom Version
after clicking on those little left-and-right-pointing-arrows in the top-left corner of the images, I set them to normal previews and now the scaling is correct. not sure how that happened I guess I will need to pay closer attention to the import settings.
 
Joined
Sep 29, 2007
Messages
22,545
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Oh well done Rory, welcome to the forum. Sorry you were talking to yourself for a bit there. It looks like you got it sorted out really quickly.
 
Top