• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 21 February 2024 It's Lightroom update time again! See What’s New in Lightroom Classic 13.2, Mobile & Desktop (February 2024)? for all the update news. It's mainly new cameras, new lenses and loads of bug fixes in this release.

Lens correction and chromatic aberration

Status
Not open for further replies.

Ray

Member
Joined
Oct 26, 2022
Messages
40
Lightroom Version Number
Lightroom Classic version 13.0
Operating System
  1. Windows 10
Hello
Is there a way to set lens correction and chromatic aberration to be active by default?

Thanks for your help
Ray
 
Typically that’s done by making them part of the default import profile, so that those are applied to every image that’s imported from that point on.
 
Typically that’s done by making them part of the default import profile, so that those are applied to every image that’s imported from that point on.
Thanks. Is there a way to do it for images that have already been imported but not processed thru the develop module?
thankyou
 
For already processed images, in the Develop mode I just select as many of them as necessary in the Filmstrip, make sure Auto Sync is enabled, and then in the Presets panel, click the preset that was created to be the default import preset. I put my preset in the first group in the Presets panel, so that it’s at the top. When finished, disable Auto Sync to avoid accidental bulk edits from that point on.

If you want to find out precisely which photos in the catalog do not have lens corrections or chromatic aberration correction, create a Smart Collection with criteria such as that shown below. You could customize it further; for example, you could make it list only files where both criteria must be true (my example is set to Match "Any", so it lists all photos where either is true), or you could restrict it to a specific folder, collection, date range…

This is probably worth setting up because then you can find them all in one click at any time, catching old ones and new ones.

Lightroom-Classic-Smart-Collection-no-lens-fixes.jpg
 
@Conrad Chavez
When I create this smart collection, the rules area isn't large enough to display all the words in the rule, and I cannot find a way to expand it. For example,
the first rule displays as Remove Chr. I cannot get Chromatic Aberration to fully display. The same is true for Lens Profile Corrections; I only see the first 13 characters. I cannot find anything in Preferences that would address it. I'm viewing it on my 17" laptop monitor, using Windows 11. Is there a way to make the field larger?

Thanks,
Gary
 
Even though you can't see the whole thing, does the Smart Collection show you what you want?

Have you changed the Font Size on the Interface tab of the Preferences dialogue?
 
I think Hal’s on the right track, check what he said. Another place to check: In Windows Settings, open Display, and check the Scale and Layout settings. If the Scale is above 100%, this could be contributing to oversized text; try reducing the percentage. For example, if you earlier set it to 150% to see things better but that is cutting off text, try 125%.
 
Even though you can't see the whole thing, does the Smart Collection show you what you want?

Have you changed the Font Size on the Interface tab of the Preferences dialogue?
Yes, the Smart Collection works properly.
The Font Size is set to Automatic on the Interface tab. When I switch it to Medium, it is like reading the fine print on a warranty.
I was just wondering if there was a way to enlarge the field because I hadn't found anything. I can live with it the way it is.
 
I think Hal’s on the right track, check what he said. Another place to check: In Windows Settings, open Display, and check the Scale and Layout settings. If the Scale is above 100%, this could be contributing to oversized text; try reducing the percentage. For example, if you earlier set it to 150% to see things better but that is cutting off text, try 125%.
Conrad, the Scale setting is the answer. It was set to the recommended value of 250%, and after I reduced it to 200% I was able to see most of the field.
That answers my question.

Thanks to you and Hal
 
Status
Not open for further replies.
Back
Top