• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 21 February 2024 It's Lightroom update time again! See What’s New in Lightroom Classic 13.2, Mobile & Desktop (February 2024)? for all the update news. It's mainly new cameras, new lenses and loads of bug fixes in this release.

Last photos not syncing with desktop

Status
Not open for further replies.

Sashina

Member
Joined
Mar 8, 2015
Messages
40
Location
London, UK
Lightroom Experience
Intermediate
Lightroom Version
Classic
Lightroom Version Number
9.3
Operating System
  1. Windows 10
  2. Android
The two most recent photos in my Android app will not sync with desktop.
They are visible on both the app and the 'web library' (lightroom.adobe.com)
There are no sync errors showing for them. I've paused and re-started syncing on desktop a number of times.
LrC created a folder for the one I took yesterday (2020-07-15) but it's empty. There are no masters on my HD.
There are no filters on.
I don't normally have sync issues and am baffled.
Any tips?
Thank you!
 
Update: the photo I took today using the phone camera synced, but yesterday's one using the Lightroom camera is still AWOL.
I've tested with a couple more and it looks like it's only photos taken with the Lightroom camera which are not syncing to desktop (ironic).
Help!
 
I just tried taking a picture using the Lightroom camera app on an Android phone, and all worked as expected. So it'a all a bit of a mystery, especially if you see the captures using the LrWeb interface, as that indicates the pictures are syncing from the phone to the cloud. When doing your testing, do you pay any attention to the photo count in the All Synced Photographs special collection in LrClassic's Catalog panel? I'm wondering if Classic is receiving them but putting them in the wrong place? The ASP photo count would still increment if that was the case. It would be useful to know one way or the other.

The fact that the dated sub-folder is created would suggest the problem is possibly in Classic, not in the cloud.
 
In my case, the photos definitely synced OK from the phone to the cloud. I can see them in LRWeb. No sync issues are reported on either the phone or LRWeb. The total photo count on LRWeb incremented by 3 (the number of photos I took), but the count did NOT increment in Classic. The sync screen in LR Classic shows three downloads in progress, but they do not complete. No errors are reported. And yes, I also got a dated sub-folder created. Mysterious ...

It may be coincidental, but I seem to be having upload issues with a couple of other applications today, possibly indicating some network problem on my end ...
 
I did a big clean-up of my synced photos and had problems there - but I can deal with hose.
What is more worrying is that I took 5 photos using the LR camera today. They took at least 5 minutes to appear in the LR mobile library. When they did, I shared one on WhatsApp. I went back in to browse the others... and they were gone. The ones I took yesterday are there, but all my synced photos (only 55) are not rendering on the app - I can just see grey rectangles (if I click on the approximate location of a photo in the grid...).
LrC says it's up to date but clearly isn't - no folder, nothing (for yesterday or today).
In LRWeb, I can see photos from yesterday and the day before, but nothing from today.

This is concerning - anyone else had this experience?

(All my apps are up to date, BTW)
 
Update:
I cleared the cache on the Android app.
I then discovered that it was saving to the internal storage, not the SD card. (I never changed that; not sure what happened there.) I changed it back.
Photos still 'blank' and today's photos still missing on mobile and LrWeb.
There are 7 synced files on LrC.
There are 55 on the phone.
There are 33 on LrWeb.

Happy Days!
 
Solved - I think.
I think in the last Android update the file storage location changed, and that (and perhaps the update itself) for whatever reason stopped LR from seeing the photos taken in the app. Photos imported from the usual native camera app storage location seemed immune to the glitch.
Anyway, in the end I re-installed the app and eventually stumbled over the missing photos in the Android file manager, but ended up having to physcially move them to the right spot to make LR sync them properly.
All weird, time-wasting and annoying, but at least solved.
 
A similar problem here that I've been trying to fix for (what seems like) forever. Actually I've only recently gotten tuned into the Lr ecosystem and would like to get it to work.

LrC 9.3, Win10
Android Samsung Galaxy S7 (yep, it's an oldie), Lightroom Android v5.3.1

Photos taken using the Lr Android app's camera show up properly in the apps on Android & IOS, Lr desktop, and Lr web.
In LrC however, they never download. Screenshot from Edit>Preferences>Lightroom Sync.

[aside: one of the 4 in the list below is still syncing from my phone to Cloud...]
1595882491532.png


1595881990751.png


Adobe's Customer Care tells me:
"As mentioned by our agent we can only sync photos from Lightroom classic to lightroom mobile apps and not the other way around.. You may reach us back anytime if you still need help.
Please let the agent, whomsoever you are talking to, know your case id so that he/she picks you up where we left."

I'm pretty sure that's NOT correct...

Thanks in advance for any help.
 
We have two concurrent threads referring to this issue - see the other thread here.

As you will read there, this seems to be a bug, and has been reported.

The advice from "Customer Care" is completely wrong, as you suspect.
 
Status
Not open for further replies.
Back
Top