• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 18 October 2022 It's Lightroom update time again and there's a new AI-based Masking tools and a new Content-Aware Remove Healing tool, as well as smaller features, new cameras, lenses and bug fixes! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Keywords have stopped being stored.

Status
Not open for further replies.

HKHoward

New Member
Joined
Mar 5, 2022
Messages
2
Lightroom Version
Adobe Lightroom Classic 11.2
Operating System
  1. macOS 12 Monterey
I have LR Classic and my new keywords stopped being stored. I have obviously toggled some switch the wrong way. How to I restore the save function for new Keywords?
Many thanks,
Howard
 
Joined
May 9, 2015
Messages
1,421
Location
Palo Alto, CA
Lightroom Experience
Power User
Lightroom Version
Classic
Howard,

First select an image where you believe you have applied a keyword that is not showing and look in the "keywording" panel, with "entered keywords" option and see if the KW is listed. I'll assume it is there.

Second, In the Keywording panel, make sure you have not typed anything in the "filter" box and that you have selected "All" just under the filter field.

Snap1.jpg
 
Status
Not open for further replies.
Top