• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 21 February 2024 It's Lightroom update time again! See What’s New in Lightroom Classic 13.2, Mobile & Desktop (February 2024)? for all the update news. It's mainly new cameras, new lenses and loads of bug fixes in this release.

Issue with Publish Service to Hard Drive

Status
Not open for further replies.

JAY-DEE PURDIE

Jay-Dee
Premium Classic Member
Joined
Aug 20, 2018
Messages
16
Location
Ottawa, Ontario, Canada
Lightroom Experience
Intermediate
Lightroom Version
Classic
Lightroom Version Number
Lightroom Classic version: 10.0 [ 202010011851-ef6045e0 ]
Operating System
  1. macOS 10.15 Catalina
Hi ... I regularly publish photos, using the Lightroom Publish Service feature, to two different directories on the internal drive of my MacBook. Since updating to the current version of Lightroom Classic, I cannot see the contents that are published to these two directories. I also publish to Smugmug and I can see the images that are published there. Is anyone else experiencing this issue or has something changed in the Publish Service feature? So far I haven't been able to find anything from Adobe on this issue, but then I may be looking for the wrong thing. I have attached an image of what I currently see for these two directories. In the previous version of Lightroom would see the number of published images and I could also see the images. Thanks in advance for any assistance and feel free to tell me if I am doing something wrong or something has changed with this feature.

Jay-Dee Purdie

Screen Shot 2020-10-29 at 08.39.28.png
 
We like problems that self-solve! Well done!
 
Status
Not open for further replies.
Back
Top