Issue with folders - question marks shown

Status
Not open for further replies.
Joined
Sep 16, 2012
Messages
33
Location
North -West UK
Lightroom Experience
Intermediate
Lightroom Version
6.x
Lightroom Version
Lightroom 6.14
Operating System
  1. Windows 7
I have 2 drives on my computer, C and E; all photographs are held within 'My Pictures' on the E drive. I happened to click on a C drive folder within 'my pictures' titled 'LR4 Catalog 2-2-2. (whenever I have upgraded LR I obviously haven't renamed files etc). Curious to check its content, I opened it then got a message to update the folder with LR6. I now realise that I should have left well alone but I proceeded with the instruction and have paid the price. Within the catalog, files are now listed under C drive and are dimmed having a question mark thereon. I have folders for each year and the last one shown is now 2016, folders 2017-2019 are not shown. How can I repair the damage and revert back to my usual catalog . My LR folder management has obviously a lot to be desired; I am keen to reduce the number of files held on the C drive hence my start to check all folders held on that drive. I have numerous folders for LR all of which have large content. Can any advice be given as to what can or cannot be discarded to reduce my capacity on the C drive. Any help would be appreciated.
 
Joined
Jun 20, 2009
Messages
19,001
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
What has happened is that the folder path in the LR catalog changed. Simply click on a top level folder with a (?) and choose "Update Folder Location" Navigate to the correct location in the Windows Explorer dialog box that opens and select the correct folder. This will update the path stored in the catalog file to the correct path. If necessary repeat this on other top level folders with (?) until everything is back where it needs to be.
 
Joined
Jul 2, 2015
Messages
12,003
Location
Netherlands
Lightroom Experience
Power User
Small correction: the menu is called ‘Find Missing Folder’ in this case, not ‘Update Folder Location’.
 
Joined
Sep 16, 2012
Messages
33
Location
North -West UK
Lightroom Experience
Intermediate
Lightroom Version
6.x
Thanks to both of you, I have solved the issue. When I was trying to work out a solution before asking for help on here, I have merged two folders. Is there a way to transfer the images back into the correct folder?
 
Joined
Sep 16, 2012
Messages
33
Location
North -West UK
Lightroom Experience
Intermediate
Lightroom Version
6.x
Thanks for your reply. Unable to move the selected images to a correctly dated folder, I am getting 'unable to move - original is missing' Considering that I still have the images, albeit in a 'wrong folder', I think I will stick with that. It is obvious that myself and folders don't mix well. Thanks again.
 
Joined
Jul 2, 2015
Messages
12,003
Location
Netherlands
Lightroom Experience
Power User
Status
Not open for further replies.
Top