Is everyone receiving forum emails correctly?

Victoria Bampton

Lightroom Queen
Staff member
Administrator
Moderator
Lightroom Guru
Joined
Sep 29, 2007
Messages
20,756
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
CC Cloud
I seem to be having problems receiving emails from the forum - and yes, I realise that's quite stupid!

Is everyone else receiving emails normally, for example, new private message notifications?
 

Kiwigeoff

Senior Member
Staff member
Moderator
Lightroom Guru
Joined
Oct 7, 2007
Messages
4,629
Location
Paradise
Lightroom Experience
Power User
Lightroom Version
Classic 7
Received the email notifying of your PM earlier. Seems ok for me - may I suggest you check your setting in your user profile madam??
:mad2: :shock: :mrgreen:
 

clee01l

Senior Member
Staff member
Moderator
Lightroom Guru
Joined
Jun 20, 2009
Messages
14,058
Location
Bellaire, TX USA
Lightroom Experience
Power User
Lightroom Version
Classic 7
And how would we know if we are? Did you send out a broadcast email that I did not receive?
 

Victoria Bampton

Lightroom Queen
Staff member
Administrator
Moderator
Lightroom Guru
Joined
Sep 29, 2007
Messages
20,756
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
CC Cloud
LOL! That's a good point. No, I haven't sent out any broadcast emails, but I was wondering if you were receiving PM notification, thread notification, that kind of thing. I've just found a PM box full of PM's that I didn't know about.

But since Geoff's receiving ok, I think it must just be down to my email accounts. The domains are now on the same host, so I'll get hold of the host and see if they can figure out what's going on.

Thanks guys!
 

b_gossweiler

Senior Member
Joined
Jun 19, 2009
Messages
3,207
Location
Zurich, Switzerland
Lightroom Experience
Advanced
I receive my PM and thread notification EMails without any problems.

Beat
 

RikkFlohr

Senior Member
Staff member
Moderator
Lightroom Guru
Adobe Representative
Joined
May 27, 2009
Messages
1,870
Location
Twin Cities, MN
Lightroom Experience
Power User
Lightroom Version
Classic 7
I received a PM today and was notified. I have thread notifications turned off.
 

Replytoken

Senior Member
Staff member
Moderator
Lightroom Guru
Joined
Dec 7, 2007
Messages
1,812
Location
Puget Sound
Lightroom Experience
Intermediate
Victoria,

I sent two PM's to you today, but have not recieved any reply. I do not know if you are busy, or if they have not been received. I can understand the former, but would like to correct the latter if it is happening. Any thoughts?

--Ken
 

Victoria Bampton

Lightroom Queen
Staff member
Administrator
Moderator
Lightroom Guru
Joined
Sep 29, 2007
Messages
20,756
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
CC Cloud
Ken, my apologies, I wrote the reply and apparently didn't hit send! You should now have a PM.
 
Top