Installation of SSD means image files are on a different drive

FrankR

New Member
Joined
Feb 14, 2019
Messages
1
Lightroom Experience
Intermediate
Lightroom Version
6.x / CC 2015.x
Lightroom Version
Lightroom version: 6.14 [ 1149743 ]
Operating System
Windows 10
Hello,
My first post so I hope I've done things correctly and I hope I've given enough information.

I've installed a new SSD as my drive C and I'm using the old internal drive as drive D which after copying all appropriate files to external drives, I reformatted for use as image data storage and copied the files back to the freshly reformatted drive. All applications including Lightroom are installed on the new SSD. My Lightroom Catalog and Previews are also on the SSD and when I open Lightroom it still expects my image files to be on drive C. The previews show but with the "!" mark indicating missing files. How do I point Lightroom to drive D to re-link the missing files?
By the way, I have almost 70K of image files in my catalog.

I have looked through previous threads many of which deal with moving file to external drives but I can't see any scenarios like mine.

Thanks in advance.

FrankR
 

JohanElzenga

Lightroom Guru
Staff member
Moderator
Lightroom Guru
Joined
Jul 2, 2015
Messages
8,265
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Classic 7

Victoria Bampton

Lightroom Queen
Staff member
Administrator
Moderator
Lightroom Guru
Joined
Sep 29, 2007
Messages
20,833
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
CC Cloud
Hi Frank, welcome to the forum!

The instructions Johan's linked to should do the trick, but feel free to ask if you get stuck.
 
Top