Importing Problem

mfbaldwin

New Member
Joined
Feb 13, 2024
Messages
4
Lightroom Experience
Intermediate
Lightroom Version
4.x
Lightroom Version Number
Lightroom 4
Operating System
  1. macOS 11 Big Sur
Hello
I'm trying to import from an external hard drive that also houses the LR catalog. It worked for awhile and then it has stopped working. The thumbnails come up but there are no photos showing, only dark grey rectangles, not greyed out, no sign of photos other than the empty thumbnails. I'm using macOS Big Sur. If anyone can help it would be much appreciated.
 
You list your Lightroom version as v4. and you speak of a catalog, this is telling me that you are using a very ancient version of the standalone Lightroom that was obsolete over yen years ago. The current catalog version is v13 and the version that uses the Adobe Cloud instead of a catalog is v7.

Your Big Sur MacOS is also out of date being released over three years ago. If all I've said is true, then you ghouls probably get unto date versions of your operating systems and Lightroom LR4 was 32bit and the Big Sur MacOS is 64bit That incompatibility may be the source of your problem.
 
Thank you. That may indeed be the problem but it was working fine up until a few days ago. I am actually planning to get the subscription form of Lightroom as I was recently using the free version of capture one for some of my work and need to get all those photos moved over to Lightroom.
 
but it was working fine up until a few days ago
Did you actually try importing these images with missing thumbnails? The problem could be the graphics driver has gotten corrupted and the Images might be fine but can not display the thumbnail. Also the Color Profile used for the monitor might be corrupt. Do you calibrate your monitor? Which decimal version of MacOS 11 do you have installed?
 
Yes I did try to import the blank thumbnails and a message said there were no photos to import.
 
Weirdly, lately I have been trying to import and the grey thumbnails come up with no picture but when I run my cursor over the thumbnails with no clicking the pictures show up, but only when the cursor goes over it.
 
Back
Top