• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.

Import not working in LR5.7

EParker

New Member
Joined
Feb 14, 2016
Messages
1
Lightroom Experience
Intermediate
Lightroom Version
I've had no problems with importing from my Canon 6D for 3 years. However, as of this week, LR recognizes the device but when I select the device, it spins and will not show any files to import. Eventually it says the program is not responding and I have to close out of LR.

I've tried troubleshooting on my own:

I can switch to another user on the computer, and import from camera directly into LR will work just fine without any problems.

I can also copy the files from my camera to my hard drive, and then can import directly from that location to LR without any problems. However, this is extra unnecessary steps.


Any suggestions to fix this problem? I'd really appreciate some help on this!
 
Last edited:

Ian.B

Active Member
Joined
Sep 2, 2014
Messages
985
Location
Mildura, NW Victoria, Australia
Lightroom Experience
Intermediate
Lightroom Version
only suggestion i could give is download to windows and then import into LR. see how that goes. Sorry cannot answer the why bit.
 
Joined
Feb 1, 2010
Messages
13,299
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Classic
If it works when using a different user account on the same system, I suggest you try resetting your preferences file under your normal user account. You can find instructions here.
 
Last edited by a moderator:
Top