• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again. Just some small tweaks as well as cameras/lenses and bugs! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Import from another catalogue doesn't seem to work in Classic CC

Status
Not open for further replies.
Joined
Apr 29, 2016
Messages
11
Lightroom Experience
Advanced
Lightroom Version
Lightroom Version
Classic CC
Operating System
  1. Windows 7
  2. Windows 10
I have a more powerful but heavy laptop that I use for all my LR processing. I take a smaller laptop with me on my travels. Whilst on my travels I import photos to LR in the smaller laptop using a temporary catalogue. I do some basic edits. I then import them to my main laptop using File > Import from another catalogue and connect to the small laptop over my LAN.
This is a method I have used often with LR 6 and had no problems.
Since I updated to LR Classic CC I the import fails with 'unknown error'. I am using exactly the same method as before.
The only way I can get it to work is on the small laptop export the selected photos to a catalogue but untick the 'export negative files' and tick 'build / include smart previews, i.e. don't export the photos. I do this to a local drive on my main laptop. I can then import the catalogue. I next have to manually copy the photos to the main laptop and locate them using the 'missing files' option in LR.
I am I doing it wrong in LR Classic CC?
Has anyone else had the same problem?
 
Joined
Jul 2, 2015
Messages
11,997
Location
Netherlands
Lightroom Experience
Power User
I believe there is a bug with importing a catalog over LAN. The way I do it is as follows:
1: On the laptop, store the photos inside (a folder in) the catalog folder.
2: When you get home, copy the catalog folder (which includes the images) to an external disk
3: Connect the external disk to your main computer and import the catalog from there.
 
Status
Not open for further replies.
Top