• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 25 June 2024 It's Lightroom update time again! See What’s New in Lightroom Classic 13.4, Mobile & Desktop (June 2024)? for the bug fixes and new lens profiles. Warning... this is a minor dot release and does NOT fix some of the bugs introduced in 13.3, so if you reverted to 13.2 due to bugs (e.g. sync issues), we'd suggest you stay there for now.

Import Images not importing

Status
Not open for further replies.

Piper

New Member
Joined
Feb 28, 2019
Messages
7
Lightroom Experience
Intermediate
Lightroom Version
Lightroom Version Number
8.2.1
Operating System
  1. Windows 10
I am unable to import images that were lost somewhere within LR, but are on my External HD, E:Drive. Where I keep all my images. First I highlighted the 2006 file and Sync'd it. Then proceeded.
See shot 26 shows my cat. 2006 with no "01 23 Wind Cave" file.

I then went to my E:Drive and found the "Wind Cave" file see shot 27. Then I right clicked in LR on 2006 and "created a folder inside 2006". I then clicked on "import to this folder" selecting the source as 2006 see shot 28. This brings in a screen with all the photos I would like to import, but they are greyed out and will not inport.
See shot 24.

This has happened to many images that I have lost during some bad work habits on my part. Now I am going to take the time to hopefully rescue all this images. Am I on the right track? Why the greyed out images?

Thanks for your help.
 

Attachments

  • Screenshot (26).png
    Screenshot (26).png
    377.6 KB · Views: 104
  • Screenshot (27).png
    Screenshot (27).png
    303.4 KB · Views: 119
  • Screenshot (28).png
    Screenshot (28).png
    82.4 KB · Views: 122
  • Screenshot (24).png
    Screenshot (24).png
    371.8 KB · Views: 112
Hi Piper, they're greyed out because those photos are already in the catalog at a different location. When photos go "missing" with an exclamation mark in the corner, here's how to fix it, rather than importing them again: Lightroom thinks my photos are missing—how do I fix it?
 
Status
Not open for further replies.
Back
Top