• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 21 February 2024 It's Lightroom update time again! See What’s New in Lightroom Classic 13.2, Mobile & Desktop (February 2024)? for all the update news. It's mainly new cameras, new lenses and loads of bug fixes in this release.

Develop module Image is turn 90 degree after edit in develop mode

Status
Not open for further replies.

kenwood

Member
Joined
Jul 15, 2009
Messages
73
Location
nyc
Lightroom Version Number
12.4
Operating System
  1. Windows 10
Using the latest version of LR on a Windows 10 machine. All the edited vertical images are turned 90 degree and become horizontal in develop mode. No issue in library mode. Here is how to reproduce the problem on my end:

- import a few portait orientation jpeg images
- right click and do edit with photoshop, select edit original; in photoshop, make some changes to the image, save and close
- go to back to lightroom, in library mode the image appears fine, but once switch to develop mode, image is rotated 90 degree

I tried to play with disabling/enable GPU, restart lightroom/windows but nothing works. I have seen this problem before but it normally just goes away after a while. Any one seen this or know a workaround?
 
I'm not able to reproduce with my LR 12.4 / PS 24.6 on either Mac OS or Windows. But there's been a steady stream of bugs with photo orientations for years and years, including with the edit path from LR to PS and back. The most recent was fixed just a couple months ago.

Some troubleshooting steps:

1. In PS, do Help > System Info and make sure you have version 24.6. If not, do Help > Updates.

2. After PS returns, in LR select the edited file and do Metadata > Read Metadata From File. Then go to Develop.
 
PS is up to date; re-read meta data from file didn't help. However I found a way. Remove photo from catalog, and synchronize folder (to reimport file back to LR). Its not ideal because all develop settings are gone, but I can not find any other way.
 
Perhaps you could upload one of the original portrait JPEGs to Dropbox, Google Drive, or similar and post the sharing link here. I can see if I can replicate the problem with that and file a bug report. Adobe does get to many of these bugs eventually.
 
After dealing with this issue for a while, created a new catalog, move all files over, problem gone. Looks like the previous catalog got bad.
 
Status
Not open for further replies.
Back
Top