• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • It's Lightroom update time again! As well as the usual new cameras, lens profiles and bug fixes, Lightroom Classic has a new local Hue tool, improved ISO-specific defaults, performance improvements and more. The Lightroom cloud ecosystem also gets local Hue, as well as Versions, Activity notifications, text watermarking and the ability to upload your own Discovery tutorials. Here are the full updates about Lightroom Classic and the Lightroom cloud ecosystem.

Image edited in Topaz...

inkjunkie

Member
Joined
Mar 24, 2018
Messages
36
Lightroom Experience
Beginner
Lightroom Version
Lightroom Version
Lightroom Classic 8.3.1
Operating System
Windows 10
Having a bit of an apparent brain cramp. I spend a lot of time with my camera gear at the local racetrack, sort of the unofficial official photographer. Right now I am working on images from 9 different dates. I have the images I want flagged, and then numbered 5 for Facebook & 4 for Instagram. In the past what I have done was just click on the Motorsports tab then select the necessary filters (flagged and rated equal to or greater than 4). When I come across a picture I want to edit in Topaz I would right click on it and send it to Topaz as a "copy with LR edits". Change what I wanted to in Topaz, apply the changes and then hit save. The image would then appear in a stack in the Motorsports set. For some reason that has all changed...that or I am imagining that was how I did it previously.
This is how I have my collections formed into a set.
12763

Now...well....when I do things as I did before the Topaz edited image does not show up in my Motorsport set. If I am lucky it will show up in the original dated folder, if I am really lucky it will show up in the collections folder. But normally what has been happening is the TIFF that I created does not show up in any of the LR folders. It will be in the Windows folder. More than once I have had both the RAW & TIFF image both just vanish. They are not in the Windows folder. I have done a search of my hard drives...nothing.
Started a thread on the Adobe site, have been told that LR has never head the ability to save an image from an external editor in a set, that it will only save it in the original folder as well as the collection folder.
If I have you confused by the way I worded this please say so...as it makes 0 sense to me.
Perhaps I am imagining the way I used to use an external editor???
 

inkjunkie

Member
Joined
Mar 24, 2018
Messages
36
Lightroom Experience
Beginner
Lightroom Version
Just had another image disappear out of LR entirely. Both the RAW and the the TIFF from Topaz are in the Windows folder....
 
Joined
Sep 29, 2007
Messages
22,545
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
I'm slightly mystified. I just tried sending a photo to Topaz and it was added to the collection, because I was viewing the collection at the time. It wouldn't be added to the collection if I was viewing a folder, but would still be added to the folder.
 
Top