• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Image appears in library but not in Develop !

7d mkii

New Member
Joined
Feb 15, 2019
Messages
2
Lightroom Experience
Beginner
Lightroom Version
Classic 8
Lightroom Version
Lightroom classic cc version 8.2.1
Operating System
Windows 10
I select an image from from my library that I want to develop and it shows up fine when in library , but when I click Develop the image doesn't appear , unless I shut down LR and re open it , their will appear in Develop. Please help. I'm running Windows 10 and using LR cc ( the subscription one ).
 
Joined
Jul 2, 2015
Messages
8,712
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Classic 7
This could be an issue with your graphics card driver. Make sure you have the latest version installed. You can also turn off GPU acceleration to see if that helps. Go to Preferences - Performance and uncheck the 'Use Graphics Processor' box.
 

7d mkii

New Member
Joined
Feb 15, 2019
Messages
2
Lightroom Experience
Beginner
Lightroom Version
Classic 8
I'll give it a go ...thanks
 
Top