• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 17 August 2022 It's Lightroom update time again and there's a couple of minor improvements as well as new cameras, lenses and bug fixes! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

How to stop Documents and folders other than Photos from appearing in the Catalog on the left in Library mode

Joined
Jun 22, 2013
Messages
91
Location
San Francisco
Lightroom Experience
Advanced
Lightroom Version
Lightroom Version
11.1
Operating System
  1. macOS 12 Monterey
I recently got a new Mac Studio M1 (Yay!) and manually moved my LR catalog. All is well except now lots of new folders are appearing in the Catalog list of my drives on the left, like Documents, iTunes media, Movies, Videos, etc. How do I stop these from showing up in LR?
 
Joined
May 9, 2015
Messages
1,282
Location
Palo Alto, CA
Lightroom Experience
Power User
Lightroom Version
Classic
Did you do an import aftermanually moving your catalog to the M1?

It sounds like you did and selected your whole computer which would import anything that looked to LR like an image and almost all apps have such things. If you did this, let's hope you used the "Add" option in the import dialog.
 
Top