• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

How do I switch off the Keyword filter when in Attribute?

Joined
Nov 15, 2014
Messages
20
Lightroom Experience
Intermediate
Lightroom Version
Classic
Lightroom Version
10.4
Operating System
  1. Windows 10
I have a small problem that is driving me crazy. I know it will be something simple, but I can’t find it! Can someone help?
If I pick a topic from my Keywords such as Black & White and then go to Library filter, Attribute to select images from a particular camera the Keyword applies to the images applies to the camera. How do I switch off the Keyword filter so that I can see all of the images from that camera?
 
Joined
Apr 3, 2012
Messages
1,021
Lightroom Experience
Advanced
Lightroom Version
Classic
[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

Click on "Metadata" to disable the Metadata browser (containing the Keyword column):

1629891213026.png
 
Joined
Nov 15, 2014
Messages
20
Lightroom Experience
Intermediate
Lightroom Version
Classic
Thanks Johan, If I go to Metadata and then click Keyword All, I'm good to go. It doesn't switch off the filter, but switching them all on works as well for me.
 
Top