How do I now what Preset was set?

Status
Not open for further replies.

I Simonius

Active Member
Joined
Oct 1, 2007
Messages
591
Location
Norfolk UK
Lightroom Experience
Intermediate
I notice in 'Library' that an image may change its look when I click then on 'Develop'
I presume this is because in 'Library' ( in quick collection) it is saved with the preset whereas when I open in develop ist isnt - is this right? The changes are slight and i accept it might be an optical illusion ( so you can see Im not sure)

anyway the real question s how do I find what the preset was that I used, as in history it just says 'paste settings, or 'swap settings' - well I can't remmeber what they were:cry: Des that mean I didnt use a poreset, and if not can I make what it loks like in 'LIbrary' into a preset?

thanks
 
Joined
Oct 7, 2007
Messages
1,395
Lightroom Experience
Power User
The view in Develop is a live view, whereas in Library it tends to be a cached view. Sometimes you can come back out of Develop and the Library Standard preview hasn't changed. I find doing a 1:1 view (ie zooming in) will force the preview to rerender, looking the same in both Library and Develop.
 

I Simonius

Active Member
Joined
Oct 1, 2007
Messages
591
Location
Norfolk UK
Lightroom Experience
Intermediate
The view in Develop is a live view, whereas in Library it tends to be a cached view. Sometimes you can come back out of Develop and the Library Standard preview hasn't changed. I find doing a 1:1 view (ie zooming in) will force the preview to rerender, looking the same in both Library and Develop.

thanks - I tried that and think it did make some difference but I think the luminance settings are still different

Any further thoughts on why the two don't match - I had the ipression that the view in library did contain develop chnages?
 
M

melissa

Guest
The library image will not always show Sharpening and Noise Reduction. On some images, this is a visible difference between the two.
 
Status
Not open for further replies.
Top