• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

How can I fix this, if you please ?

Antonio Correia

Active Member
Joined
Nov 14, 2008
Messages
150
Location
Setubal - Portugal
Lightroom Experience
Intermediate
Lightroom Version
Cloud Service
Lightroom Version
updated ! 10.4
Operating System
  1. macOS 10.14 Mojave
I don't know how this happened !
When I import photos I always organize them by year and rename with the calendar's date, as you can see bellow .

Now, when I import photos they go to the bottom drive inside the year (2021).
Whenever I synchronise any folder in the bottom drive it appears on the top drive and are no longer inside the year. o_O :laugh:

But, if I go and inspect the Orange ONE external drive everything is well organized with days inside the year 2021. (screen capture bellow)

Now apparently I would have two external drives called Orange ONE. One on top and another on the bottom . But NO. It's only one ! o_O

Any help would be appreciated ! Thank you so much !
Cheers ! :D

i-pXhFd3R-X4.jpg

i-4TtF8nZ-X2.png
 

Antonio Correia

Active Member
Joined
Nov 14, 2008
Messages
150
Location
Setubal - Portugal
Lightroom Experience
Intermediate
Lightroom Version
Cloud Service
The problem persists
@ Paul - Thank you for your reply but I think I have misunderstood the solution or I have not explained myself correctly.

I still have the very same drive (Orange ONE) with all the files correctly organized but they appear divided in two separated drives in LR
Now, that I have moved to the new version of LR, I thought things would be fine, but no.
Any help would be much appreciated. :)

i-V6vTbfX-X4.jpg
 
Joined
Jul 2, 2015
Messages
11,502
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
No, it’s not. The parent folder is ‘Photos’, and that folder isn’t showing in Lightroom. If that folder was already showing (in the Lightroom folder panel of course) then Lightroom would not show that menu.
 
Joined
Jul 2, 2015
Messages
11,502
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Top