• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The August 2019 Lightroom updates are now available. Lightroom Classic includes advanced GPU support, batch HDR/pano merge and more. Lightroom (cloud-based service) has deleted photos on the desktop/mobile apps, as well as video support and batch metadata editing on Android. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.

History information missing from Develop Module

banksiagirl

New Member
Joined
Nov 10, 2012
Messages
18
Location
Australia
Lightroom Experience
Advanced
Lightroom Version
Hi everyone, its been a long time since I've posted anything, I thought of this forum when trying to work out whats going wrong in my Develop Module in my laptop. The laptop is win 8 64 bit running the little add on program to get it back to win 7 workspace.
Its only a few months old, good and fast, specs to suit my hungry D800E raw files.
Anyway I notice that the History information including the header tab is missing in my develop module on the LHS, I have Navigator, Presets, Snapshots and Collections but no History option. I also notice that there isn't any markers on the files in the filmstrip showing they have adjustments. Its a pest! Any clues other that reinstalling?

Lightroom in my main pc is fine, both are V 5.7

Thanks in advance,
Mary :hm:
 

sty2586

Active Member
Joined
Apr 4, 2012
Messages
117
Location
Vienna, Austria
Lightroom Experience
Advanced
Lightroom Version
Classic 8
Right-click on one of the other headers, it should show you a list, maybe history is not enabled ?
Franz
 
Joined
Feb 1, 2010
Messages
11,570
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Classic 8
See this post for an explanation on the missing History panel.

Regarding the missing edit badges in the filmstrip, either you have the filmstrip too small (beyond a certain point as you decrease the size the badges no longer display), or check the Preferences>Interface tab to make sure "Show Badges" is checked in the Filmstrip section.
 
Last edited by a moderator:

banksiagirl

New Member
Joined
Nov 10, 2012
Messages
18
Location
Australia
Lightroom Experience
Advanced
Lightroom Version
Thanks Jim, all fixed, I had the filmstrip too small and when right clicked the header i saw I had history turned off, all good now, thanks for your help
M
 
Top