• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! Color Grading and improved zoom across the whole Lightroom family, plus graphical watermarks for the cloud-based Lightroom apps, as well as the usual new cameras, lens profiles and bug fixes. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Histogram different in LIBRARY and DEVELOP?

PhilBurton

Lightroom enthusiast (but still learning)
Premium Classic Member
Premium Cloud Member
Joined
Nov 16, 2015
Messages
2,286
Location
California, USA
Lightroom Experience
Intermediate
Lightroom Version
Classic
Lightroom Version
Lightroom Classic 7.4
Operating System
Windows 10
I don't know why I never noticed this effect before. Here is a histogram for one of my photos, in LIBRARY. Notice the sharp spikes just above the f6.3 part of the caption.
1534567401947.png


Now here is the same histogram in DEVELOP. I have not done any processing of this image, which is a NEF file from a Nikon D3. The sharp spikes are gone and the entire histogram seems shifted just a bit over to the right. (Look at the caption below the histogram to see this effect.)

1534567571698.png


How do I interpret these differences?

Phil Burton
 
Joined
Mar 6, 2012
Messages
132
Location
North Yorkshire UK
Lightroom Experience
Intermediate
Lightroom Version
This may sound stupid, but have you tried a press of the reset button in the develop module. I can only see subtle changes, other than the short sharp spikes on the lower right between the two posted examples Phil. It seems like more of a shape change to green and red channels than a shift to one side.



Sent from somewhere in Gods County using Tapatalk
 
Last edited:
Joined
Jul 2, 2015
Messages
10,409
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
I believe the explanation is that the histogram shows the RGB rendering. In the library module that would be rendering in AdobeRGB, while in the develop module that would be rendering in MelissaRGB (a linear ProPhotoRGB).
 
Joined
Mar 6, 2012
Messages
132
Location
North Yorkshire UK
Lightroom Experience
Intermediate
Lightroom Version
I believe the explanation is that the histogram shows the RGB rendering. In the library module that would be rendering in AdobeRGB, while in the develop module that would be rendering in MelissaRGB (a linear ProPhotoRGB).
That seems to be a sensible explanation Johan. I have, since I posted at #2 above, checked if I see similar differences in my images between the two modules, I confirm that I do see similar changes to the histogram.
 
Top